<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Fed’s Powell says high inflation temporary, will ‘abate’</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449660326"/><meta name="google-play-app" content="app-id=com.raycom.wbrc"/><meta name="burst" content="wbrc"/><meta property="og:url" content="https://www.wbrc.com/2021/06/22/feds-powell-says-high-inflation-temporary-will-abate/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Consumer prices jumped 5% in May compared with a year earlier, the largest increase in 13 years."/><meta property="og:description" content="Consumer prices jumped 5% in May compared with a year earlier, the largest increase in 13 years."/><meta name="twitter:description" content="Consumer prices jumped 5% in May compared with a year earlier, the largest increase in 13 years."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="201549519904955"/><meta property="fb:pages" content="261724115292"/><meta property="article:publisher" content="https://www.facebook.com/WBRCnews/"/><meta name="keywords" content="inflation,jerome powell,consumer prices,post-pandemic inflation"/><meta name="news_keywords" content="inflation,jerome powell,consumer prices,post-pandemic inflation"/><meta itemProp="image" property="og:image" content="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/I65PD0J0bcG__b0uyB4gjUpbeHc=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DJFLNCTKLRCNDGOJS26SRQFATE.jpg"/><meta name="twitter:image" content="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/I65PD0J0bcG__b0uyB4gjUpbeHc=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DJFLNCTKLRCNDGOJS26SRQFATE.jpg"/><meta property="og:site_name" content="https://www.wbrc.com"/><meta property="og:title" content="Fed’s Powell says high inflation temporary, will ‘abate’"/><meta name="twitter:title" content="Fed’s Powell says high inflation temporary, will ‘abate’"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WBRCnews"/><meta name="twitter:creator" content="@WBRCnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WBRC",
  "url": "https://www.wbrc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wbrc.com/pf/resources/images/logo-off-site/wbrc.png?d=171"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WBRCnews/",
    "https://www.twitter.com/WBRCnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Fed’s Powell says high inflation temporary, will ‘abate’",
  "url": "https://www.wbrc.com/2021/06/22/feds-powell-says-high-inflation-temporary-will-abate/",
  "image": "https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/I65PD0J0bcG__b0uyB4gjUpbeHc=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DJFLNCTKLRCNDGOJS26SRQFATE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Consumer prices jumped 5% in May compared with a year earlier, the largest increase in 13 years.",
  "keywords": [
    "inflation",
    "jerome powell",
    "consumer prices",
    "post-pandemic inflation"
  ],
  "headline": "Fed’s Powell says high inflation temporary, will ‘abate’",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wbrc.com/2021/06/22/feds-powell-says-high-inflation-temporary-will-abate/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WBRC",
    "url": "https://www.wbrc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wbrc.com/pf/resources/images/logo-off-site/wbrc.png?d=171"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-22T19:02:27.242Z",
  "datemodified": "2021-06-22T19:02:24.684Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=171" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=171" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=171" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wbrc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=171"/><link rel="stylesheet" href="https://gray-wbrc-prod.cdn.arcpublishing.com/pf/resources/dist/wbrc/css/main.css?d=171"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=171" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wbrc/favicon.ico?d=171"/><script type="text/javascript" src="https://gray-wbrc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=171"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qdgNJ0nTh-1tZQDTFZ7DYchxeiFZlqXck1AzafrZG4ysHgTufQz7IIJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rrmBOIZiQHnrSeytvUw7H-BtKR66Qph1Nd6cU2slKl1hUXvIrIYYCOPosR8zzGIVVNXp-WwGA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wbrc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=171"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wbrc.com/2021/06/22/feds-powell-says-high-inflation-temporary-will-abate/",
        contentId: "52HEOZGJZJE6ZJRGWSR6B5TWP4",
        contentKewords: [ "inflation","jerome powell","consumer prices","post-pandemic inflation"],
        contentName: "Fed\'s Powell says high inflation temporary, will \'abate\'",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/22/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "Consumer prices jumped 5% in May compared with a year earlier, the largest increase in 13 years.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "22",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "wbrc",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7D5Q4-RMH8M-2AQWY-L3WS6-SLRPN",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"7D5Q4-RMH8M-2AQWY-L3WS6-SLRPN",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubcfyaadaygsguaq-f-72ddb71e5-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137739","ak.ai":parseInt("677312",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"27abc2a7","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35692,"ak.gh":"69.192.0.44","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624388865","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==czfkmhwJI3X80Y3x9uXHBeutltsBf3nytRc+0tNru1SJxLI70QQhH1sRraVthbvIQAHmzFvW2Ueaj7r5TxzKiNbuCAYxSoYdAMB6NCd3Nh0gaxZdtw2e2DkjVQn+TCZsxmoLw5Z5kKk4ljcxx+4rHud17mK/Y49b3LbS0LY2ihEU7d9rSh7ykXS/xguia/5r57kr/cAdr3op+b4FLyNXX+SF2yChFsQRPqoL9fVx23dboBw7TDuy+wig0+ycqddTtnLYOrnSLERICdQDSdwAWlQREFF2qz9gK4d4dh3MjP5ktgg3DyrUOrU8woAYTIVRqq5x1LCiSCQOGQKooenB/x19gv6zR6tZfvFcFSbG8DYG++uYfN/Gsb2U0v2dO1tPC+3oGMPLG/JjXPptr5LMg+4QYCy83ApstpHPrLkbPpI=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/lawcall/">LawCall</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask The Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/rising-star">Rising Star</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/business-builder">Business Builder</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://putalabamatowork.com/">Putting Alabama To Work</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.wbrc.com/2021/03/09/how-contact-wbrc-your-side-investigators/">Contact The WBRC Investigators</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wbrc.jpg?d=171&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wbrc.svg?d=171&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wbrc.svg?d=171&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/programming/good-day">Good Day Alabama</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccine">Vaccine Alert Team</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/the-good-stuff">The Good Stuff</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Latest Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Download WBRC Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Share Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/podcasts">WBRC Podcast Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsletter">Sign Up for Our Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contests">Contests</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Latest Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back to School &amp; Beyond</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/west-alabama">West Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/central-alabama">Central Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/east-alabama">East Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/01/13/homicide-maps-north-central-alabama/">Homicide Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/shelby-county">Shelby County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.whatthetech.tv/">What The Tech</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/share-your-tip">Share Your News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">On Your Side Investigations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/behind-the-front">Behind the Front</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyVision</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tropics-tracker/">Tropics Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/iheart-radio-stations">iHeart Radio Stations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-in-the-classroom">Weather in the Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/willy-the-weather-kid">Willy the Weather Kid</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/02/10/how-program-your-weather-radio/">Program Your Weather Radio</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/01/16/wbrc-first-alert-severe-weather-policy/">First Alert Weather Policy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/auburn">Auburn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/uab">UAB</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/samford">Samford</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/jsu">JSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Sideline</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus: RIGHT NOW</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/05/21/wbrc-covid-vaccine-tracker">VACCINE TRACKER</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Local Business</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://putalabamatowork.com/">Putting Alabama to Work</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lawcall">LawCall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money">Money Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/business-builder">Business Builder</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wbrc.com/video-gallery/programming/good-day">Good Day Alabama</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipe">Recipes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mickeys-kids/">Mickey&#x27;s Weather Kids</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.magiccityweekend.com/">Magic City Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/absolutely-alabama">Absolutely Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/rising-star">Rising Star</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/ems-personnel-of-the-year">EMS Personnel of the Year</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-alabama">Heart of Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/central-al">Open for Business</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.fox.com/">FOX TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.bouncetv.com/">Bounce TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.grittv.com/">GRIT TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.laff.com/">Laff TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.rightthisminute.com/">Right This Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/powernation">PowerNation</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-team">Meet The Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers at WBRC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/share-your-tip">Share Your News Tip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.wbrc.com/story/10551313/wbrc-fox6-news-internship-program">Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.wbrc.com/story/10551172/wbrc-fox6-news-station-history">Station History</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16911/wbrc">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WBRC on FACEBOOK" class="p-2" href="https://www.facebook.com/WBRCnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WBRC on TWITTER" class="p-2" href="https://www.twitter.com/WBRCnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Flood Warning is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-vh6_7j2onIr-" class="wbrc/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Fed’s Powell says high inflation temporary, will ‘abate’</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - Federal Reserve Chairman Jerome Powell, right, testifies before the Senate Banking..." height="675" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/jxyLfG6klqp798jXufMsvfwDWEc=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DJFLNCTKLRCNDGOJS26SRQFATE.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - Federal Reserve Chairman Jerome Powell, right, testifies before the Senate Banking Committee on Capitol Hill in Washington, Tuesday, Dec. 1, 2020. The economy is growing at a healthy clip, and that has accelerated inflation, Federal Reserve Chair Jerome Powell says in written testimony to be delivered Tuesday, June 22, 2021 at a congressional oversight hearing.<span class="ml-2">(Susan Walsh | AP Photo/Susan Walsh, Pool)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->moments ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — Federal Reserve Chair Jerome Powell said Tuesday that he expects recent price spikes will soon subside and reduce inflation to a sustainable level.</p><p class="text | article-text">Consumer prices jumped 5% in May compared with a year earlier, the largest increase in 13 years. But Powell said the increase mostly reflected temporary supply bottlenecks, and the fact that prices fell sharply last spring at the onset of the pandemic, which make inflation figures now, compared with a year ago, look much larger.</p><p class="text | article-text">“As these transitory supply effects abate, inflation is expected to drop back toward our longer-run goal,” he said in testimony prepared for a congressional oversight panel.</p><p class="text | article-text">Powell’s comments come at a time that financial markets are struggling to interpret the Federal Reserve’s recent moves. Last week&nbsp;<a href="https://apnews.com/article/inflation-health-coronavirus-pandemic-business-380a7fc237023194d94af689f13a5ef7">Fed officials signaled that they may increase</a>&nbsp;the central bank’s benchmark interest rate twice in 2023, an earlier time frame than they set out in March, when no rate hike was expected until after that year.</p><div></div><p class="text | article-text">Powell also said the Fed had formally begun discussing when and how the central bank might reduce the current $120 billion a month of Treasurys and mortgage-backed bonds that the Fed is purchasing each month. Those purchases are intended to keep longer-term interest rates lower to encourage more borrowing and spending.</p><p class="text | article-text">Both moves were seen as evidence that the Fed wanted to indicate it was prepared to keep inflation in check without initially taking any steps to pull back on its efforts to stimulate the economy.</p><p class="text | article-text">But Powell also emphasized at last week’s press conference that Fed policymakers were still not even discussing a rate hike, with the economy far from fully healed. And the Fed has said it won’t begin actually reducing its bond purchases until the economy has made “substantial further progress” toward its goals of full employment and inflation on track to stay slightly above 2%.</p><p class="text | article-text">“We are a ways away from substantial further progress, we think,” Powell said last week. “But we are making progress.”</p><div></div><p class="text | article-text">Some Fed officials are not completely convinced that inflation is temporary. St. Louis Fed President James Bullard said Monday that the economy is in unprecedented territory, making it hard to know where inflation will go next, but added that, “we have to be ready for the idea that there are upside risks to inflation, (it) could go higher” than the 2.5% rate he has forecast for next year.</p><p class="text | article-text">Yet other officials echoed Powell’s views on inflation. On Monday, New York Federal Reserve Bank President John Williams, who also serves as vice chair of the Fed’s policymaking committee, said that he expects recent price spikes will prove temporary.</p><p class="text | article-text">“I expect that as price reversals and short-run imbalances from the economy reopening play out, inflation will come down from around 3% this year to close to 2% next year and in 2023,” Williams said.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:db61fdf2-eee2-4d7f-9168-1cafbf91b30b" style="display:none" data-fusion-component="db61fdf2-eee2-4d7f-9168-1cafbf91b30b"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "db61fdf2-eee2-4d7f-9168-1cafbf91b30b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:db61fdf2-eee2-4d7f-9168-1cafbf91b30b" style="display:none" data-fusion-component="db61fdf2-eee2-4d7f-9168-1cafbf91b30b"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/birmingham-fire-rescue-starts-boat-operations-missing-man/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Search for missing man at Pebble Creek" height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/jFgwACPxflOm2QsDswKTYVGjZr4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VXAW3HPNA5FV3MKOIKXVSEJZVU.jpeg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/birmingham-fire-rescue-starts-boat-operations-missing-man/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Man’s body found after search, water rescue in Jefferson County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/multiple-deaths-reported-i-65-pileup/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Authorities confirm that 10 people were killed in a two-vehicle crash on Interstate 65 near..." height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/VieH5M_rMASc-SOagREKzdfCJbg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FUKBRWIUE5ANFGUEPI5PLUSA7Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/multiple-deaths-reported-i-65-pileup/" rel="" target="_self"><span>9 juveniles, 1 adult killed in Saturday’s ‘horrific’ I-65 crash in Butler County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/21/first-alert-increasing-storm-chances-monday/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="First Alert Weather 9p 6-21-21" height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/Rd53noHtZn5cui3VaN12ddEqMIA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/DPVY3AT7AZDFBPOCWLFKRRJTEE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/21/first-alert-increasing-storm-chances-monday/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>FIRST ALERT: More rain and storms possible overnight</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/21/woman-killed-woman-injured-2-vehicle-crash-tuscaloosa/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/rMiSSoNNLAqI9sOieQxUn5NnsCQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RZ2FISY64NHKPAKQ2ZZ3T6YJXE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/21/woman-killed-woman-injured-2-vehicle-crash-tuscaloosa/" rel="" target="_self"><span>Woman killed, woman injured in 2-vehicle crash in Tuscaloosa</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/22/tuscaloosa-authorities-investigating-double-shooting-motel/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tuscaloosa police are investigating after a double shooting at the Motel 6." height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/gYq4YsQkwm3vFEUcXJVO6jxkaEg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6CWZQXKYPZFZ5FOZOO25OXZ2G4.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/22/tuscaloosa-authorities-investigating-double-shooting-motel/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>2 men taken to DCH after shooting at Motel 6 in Tuscaloosa</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/22/constable-saves-kitten-thrown-into-freeway/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The cat was found on the main lanes of the freeway." height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/Tfx8mvu0lwv_jdkfvPAMIxNyD00=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/X7SQFVRVXNBMXAUR6HMQTOHSSA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/22/constable-saves-kitten-thrown-into-freeway/" rel="" target="_self"><span>Constable saves kitten thrown into freeway</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/22/white-house-70-americans-30-or-older-have-gotten-covid-19-shot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this March 31, 2021 file photo, a nurse fills a syringe with a dose of Johnson &amp;..." height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/TkWEisJ-08VEatjQyMSW8e3OKFI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/4AFZCAKPXZHHDEVFCN5HVCZ3CU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/22/white-house-70-americans-30-or-older-have-gotten-covid-19-shot/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Biden pushes shots for young adults as variant concern grows</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/22/gop-ready-block-elections-bill-senate-showdown/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Senate Minority Leader Mitch McConnell, R-Ky., heads to the chamber to begin the week as..." height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/KdGVMtyGpLRrvIaMmK_WAFbHZF4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JYYVWIXM6JALVNSNFKYI2FQX7U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/22/gop-ready-block-elections-bill-senate-showdown/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>GOP ready to block elections bill in Senate showdown</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/22/iran-says-state-linked-sites-seized-by-us-reasons-unclear/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Iran says that several state-linked news websites have been seized by the U.S. government under..." height="450" src="https://gray-wbrc-prod.cdn.arcpublishing.com/resizer/8C5MBUpysEzo48WCrKlX339BxY0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KKDWDWGFJVFV3DQMKEWACYZWJE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/22/iran-says-state-linked-sites-seized-by-us-reasons-unclear/" rel="" target="_self"><span>Iran says state-linked sites seized by US, reasons unclear</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-PPcEH7mNmrtl" class="wbrc/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wbrc" style="display:none" data-fusion-component="footer-wbrc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/programming/good-day/" rel="" target="_self">Good Day Alabama</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus/vaccine" rel="" target="_self">Vaccine Alert Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/the-good-stuff" rel="" target="_self">The Good Stuff</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WBRC</li><li class="footer-contact | footer-address">1720 Valley View Drive</li><li class="footer-contact | footer-city-state">Birmingham, AL 35209</li><li class="footer-contact | footer-phone">(205) 322-6666</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbrc" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WBRC.COM" rel="noopener norefferer" target="_blank">PUBLICFILE@WBRC.COM - (205) 583-4343</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wbrc/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wbrc-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us" rel="noopener norefferer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wbrc" style="display:none" data-fusion-component="footer-wbrc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>