<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wbrc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wbrc/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/10/02/kurt-cobains-last-home-is-sale-asking-price-million/",
    "contentId": "V3VIOJ46IVFV7LIDWUS6UJKILU",
    "contentName": "Kurt Cobain’s last home is for sale. Asking price: $7.5 million",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "entertainment",
                      "description": "entertainment",
                      "slug": "entertainment"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-10-02T12:02:44.450Z",
    "description": "The iconic Nirvana frontman and Courtney Love bought the house in January 1994.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "false",
    "metaDescription": "The iconic Nirvana frontman and Courtney Love bought the house in January 1994.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "10",
    "publishedYear": "2019",
    "stationName": "wbrc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mlx8jNOulM5FyAWS2LMKiunwM7WIY3Bb7MD8FY5L4rU"/> <title>Kurt Cobain’s last home is for sale. Asking price: $7.5 million</title> <meta name="keywords" content="Kurt Cobain, house for sale, Nirvana, grunge, killed himself"> <meta name="news_keywords" content="Kurt Cobain, house for sale, Nirvana, grunge, killed himself"/> <meta name="date" content="2019-10-02T12:02:44.221Z"/> <meta itemprop="description" name="description" content="The iconic Nirvana frontman and Courtney Love bought the house in January 1994."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wbrc.com/2019/10/02/kurt-cobains-last-home-is-sale-asking-price-million/"> <meta name="twitter:title" content="Kurt Cobain’s last home is for sale. Asking price: $7.5 million"/> <meta name="twitter:image" content="https://www.wbrc.com/resizer/UCR_4_Bb67oVGiZERQqL5yCQNfg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6L2VZCC7UBH6FP6GVCLGLVXX5Y.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The iconic Nirvana frontman and Courtney Love bought the house in January 1994."/> <meta name="twitter:site" content="@WBRCnews"/> <meta name="twitter:creator" content="@WBRCnews"> <meta property="og:url" content="https://www.wbrc.com/2019/10/02/kurt-cobains-last-home-is-sale-asking-price-million/"/> <meta property="og:title" content="Kurt Cobain’s last home is for sale. Asking price: $7.5 million"/> <meta itemprop="image" property="og:image" content="https://www.wbrc.com/resizer/UCR_4_Bb67oVGiZERQqL5yCQNfg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6L2VZCC7UBH6FP6GVCLGLVXX5Y.JPG"/> <meta property="og:description" content="The iconic Nirvana frontman and Courtney Love bought the house in January 1994."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wbrc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="201549519904955"/> <meta property="fb:pages" content="261724115292"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WBRC"/> <meta property="article:publisher" content="https://www.facebook.com/WBRCnews/"> <meta property="article:tag" content="entertainment"> <link rel="amphtml" href="/2019/10/02/kurt-cobains-last-home-is-sale-asking-price-million/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Kurt Cobain’s last home is for sale. Asking price: $7.5 million",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wbrc.com/resizer/UCR_4_Bb67oVGiZERQqL5yCQNfg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6L2VZCC7UBH6FP6GVCLGLVXX5Y.JPG",
          "height": 500.0,
          "width": 1200
        },
        
        "datePublished": "2019-10-02T12:08:45.393Z",
        "dateModified": "2019-10-02T12:02:44.221Z",
        "articleBody": "SEATTLE (CNN) - For $7.5 million, you can own a piece of rock &#039;n&#039; roll history. Kurt Cobain’s former Seattle home is for sale.The iconic Nirvana frontman and Courtney Love bought the house in January 1994.The home where Kurt Cobain ended his life is up for sale.The couple lived there until Cobain took his own life in the greenhouse on the property on April 5 of that year.Love had the greenhouse torn down but stayed in the home until 1997. It sold for almost $3 million at that time.The Queen Anne-style house is more than 100 years-old. It’s 8,000 square feet and sits on three-quarters of an acre of land.According to property records, the house has four bedrooms and four bathrooms with a detached garage and retaining wall.Copyright 2019 CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The iconic Nirvana frontman and Courtney Love bought the house in January 1994."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wbrc.com",
        "logo": "https://www.wbrc.com/pb/resources/images/rm_icons/wbrc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WBRCnews/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-framework81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wbrc-logo.svg?v=79)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wbrc-logo.svg?v=79)}</style> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-framework81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-features81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-services81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=79"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="6df7cd61-4ba7-4986-a10f-79460227667e" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://mcwdeals.revrocket.us/" class="color-grey-dark">Magic City Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/community/rising-star/" class="color-grey-dark">Rising Star</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/health/blue-cross-blue-shield-be-healthy-school-grant/" class="color-grey-dark">BCBS Be Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wbrc.com/wbrc-contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/job-connection/" class="color-grey-dark">Job Connection</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/businessbuilder/" class="color-grey-dark">Business Builder</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wbrc.com/nikestore-contest/" class="color-grey-dark">Nike Store Contest</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wbrc.com/about-us" class="">Contact Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.magiccityweekend.com/" class="">Magic City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/good-day" class="">Good Day Alabama</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wbrc.com/live" class="color-white">Watch Live!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wbrc.com/community/user-content/" class="color-white">Share Your Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wbrc.com/call-for-action/" class="color-white">Call for Action</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wbrc.com/stay-connected-apps/" class="color-white">Streaming Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wbrc.com/apps/" class="color-white">Download WBRC apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wbrc.com/wbrc-podcasts/" class="color-white">WBRC Podcast Network</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wbrc.com/video-gallery/" class="color-white">Latest Videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wbrc.com/newsletter/" class="color-white">Sign Up for Our Newsletter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.wbrc.com/wbrc-contests/" class="color-white">Contests</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/west-alabama" class="color-white">West Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/central-alabama" class="color-white">Central Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wbrc.com/community/user-content/" class="color-white">Share Your Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">SkyVision</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/behind-the-front" class="color-white">Behind the Front</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wbrc.com/weather/hurricane/" class="color-white">Hurricane Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wbrc.com/iheart-radio-stations/" class="color-white">iHeart Radio Stations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wbrc.com/first-alert-experts/" class="color-white">Power of 6</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/alabama" class="color-white">Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/auburn" class="color-white">Auburn</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/uab" class="color-white">UAB</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/samford" class="color-white">Samford</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/jsu" class="color-white">JSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/high-school/football/" class="color-white">Sideline</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/good-day" class="color-white">Good Day Alabama</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/mickeys-weather-kids" class="color-white">Mickey's Weather Kids</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.whatthetech.tv/" class="color-white">What the Tech</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/cookbook" class="color-white">Kitchen Collection</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.magiccityweekend.com/" class="color-white">Magic City Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="back-to-school" class="color-white">Back to School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/rising-star/" class="color-white">Rising Star</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/heart-of-alabama" class="color-white">Heart of Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/absolutely-alabama" class="color-white">Absolutely Alabama</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/user-content" class="color-white">Share Your Pics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/doing-good" class="color-white">Doing Good</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/59-20-shutdown" class="color-white">59/20 Shutdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wbrc.com/plan-to-rescan/" class="color-white">Make a Plan to Rescan</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.fox.com/" class="color-white">FOX TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.bouncetv.com/" class="color-white">Bounce TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.grittv.com/" class="color-white">GRIT TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.rightthisminute.com/" class="color-white">Right This Minute</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.laff.com/" class="color-white">Laff TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wbrc.com/about-us" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wbrc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Careers at WBRC FOX6</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wbrc.com/story/10551313/wbrc-fox6-news-internship-program" class="color-white">Internship Program</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wbrc.com/story/10551172/wbrc-fox6-news-station-history" class="color-white">Station History</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/business/legal/lawcall" class="color-white">LawCall</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/money" class="color-white">Money Matters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wbrc.com/businessbuilder/" class="color-white">Business Builder</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wbrc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wbrc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wbrc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wbrc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad1821-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1821" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1821",slotName:"wbrc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3VIOJ46IVFV7LIDWUS6UJKILU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wbrc.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Kurt Cobain’s last home is for sale. Asking price: $7.5 million</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Kurt Cobain’s last home is for sale. Asking price: $7.5 million" src="https://www.wbrc.com/resizer/YzwBoL1OY5n2XBb0j6xSsI7mQGA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6L2VZCC7UBH6FP6GVCLGLVXX5Y.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The house is a four bedroom, four bathroom Queen Anne-style home that is more than 100 years old. (Source: Ewing & Clark, Inc./NWMLS/CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Kurt+Cobain%E2%80%99s+last+home+is+for+sale.+Asking+price%3A+%247.5+million&amp;url=https%3A%2F%2Fwww.wbrc.com%2F2019%2F10%2F02%2Fkurt-cobains-last-home-is-sale-asking-price-million%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wbrc.com%2F2019%2F10%2F02%2Fkurt-cobains-last-home-is-sale-asking-price-million%2F&amp;title=Kurt+Cobain%E2%80%99s+last+home+is+for+sale.+Asking+price%3A+%247.5+million', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Kurt%20Cobain%E2%80%99s%20last%20home%20is%20for%20sale.%20Asking%20price%3A%20%247.5%20million&amp;body=Read%20more%20on%20Kurt%20Cobain%E2%80%99s%20last%20home%20is%20for%20sale.%20Asking%20price%3A%20%247.5%20million%20at%20https%3A%2F%2Fwww.wbrc.com%2F2019%2F10%2F02%2Fkurt-cobains-last-home-is-sale-asking-price-million%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 2, 2019 at 7:02 AM CDT - Updated October 2 at 7:08 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SEATTLE (CNN) - For $7.5 million, you can own a piece of rock 'n' roll history. Kurt Cobain’s former Seattle home is for sale.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The iconic Nirvana frontman and Courtney Love bought the house in January 1994.</p> </div> </div> <div data-type="image" class="card card-pull-left card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The home where Kurt Cobain ended his life is up for sale." data-src="https://www.wbrc.com/resizer/5XP4_xv64hl37ElgDNQh8h3wJuw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SD2RUNCUBNGVRMGTPK6JAX2PYQ.JPG" src="https://www.wbrc.com/resizer/FIeh3cb_9b-ULGjyVB0dCmWbm9I=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SD2RUNCUBNGVRMGTPK6JAX2PYQ.JPG"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The home where Kurt Cobain ended his life is up for sale. (Source: CNN/file) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The couple lived there until Cobain took his own life in the greenhouse on the property on April 5 of that year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Love had the greenhouse torn down but stayed in the home until 1997. It sold for almost $3 million at that time.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad71-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad71" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad71",slotName:"wbrc/web/news/national/V3VIOJ46IVFV7LIDWUS6UJKILU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Queen Anne-style house is more than 100 years-old. It’s 8,000 square feet and sits on three-quarters of an acre of land.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to property records, the house has four bedrooms and four bathrooms with a detached garage and retaining wall.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wbrc.com/2019/10/02/kurt-cobains-last-home-is-sale-asking-price-million/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wbrc.com/2019/10/02/kurt-cobains-last-home-is-sale-asking-price-million/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1113-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1113" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1113",slotName:"wbrc/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3VIOJ46IVFV7LIDWUS6UJKILU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAL0054" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wbrc" data-location-code="USAL0054" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0054,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wbrc.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wbrc/weather/maps/radar/baron/mobile/WBRC_160x120.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="81" data-temp-c="27"> 81</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Birmingham, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wbrc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1456-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1456" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1456",slotName:"wbrc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-115269" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/02/warnings-over-trump-inquiry-fly-between-pompeo-democrats/"> <img class="width-full " alt="Pompeo acknowledges he was on Trump call at center of probe" src="https://www.wbrc.com/resizer/nqR9ehWusonFANj_ewbtAXPWegA=/168x0:1004x418/836x418/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DFX63EH36RDY5NMTXUCLDNHINE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/02/warnings-over-trump-inquiry-fly-between-pompeo-democrats/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Pompeo acknowledges he was on Trump call at center of probe</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Trump administration has set a defiant tone, resisting Congress' access to impeachment witnesses, even as House Democrats warned such efforts themselves could amount to an impeachable offense.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MATTHEW LEE, LISA MASCARO, MARY CLARE JALONICK and JONATHAN LEMIRE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/02/missing-year-old-pa-girl-possibly-being-held-against-her-will-police-say/"> <img class="width-full " alt="Missing 15-year-old Pa. girl possibly being held against her will, police say" src="https://www.wbrc.com/resizer/BvbRqgUu06fTIGvE743-_UFP9v0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JM6ID2AUS5GNVG7VULLBSUL6SE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/02/missing-year-old-pa-girl-possibly-being-held-against-her-will-police-say/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Missing 15-year-old Pa. girl possibly being held against her will, police say</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Investigators have added more resources, including more than 15 detectives, to retrace the teenager's steps.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad144-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad144" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad144",slotName:"wbrc/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3VIOJ46IVFV7LIDWUS6UJKILU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-30696" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/02/crews-working-alarm-apartment-fire-ensley/"> <img class="width-full " alt="2 abandoned Ensley apartments destroyed in early-morning fire Wednesday" src="https://www.wbrc.com/resizer/HseJXenTFtNiWsk2S4va8-_SS_M=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FBFX22GZ6RG45HXAPBZSFGWEG4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/02/crews-working-alarm-apartment-fire-ensley/"> 2 abandoned Ensley apartments destroyed in early-morning fire Wednesday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:02 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/02/case-against-officer-who-killed-neighbor-turns-sentencing/"> <img class="width-full " alt="Case against officer who killed neighbor in his apartment turns to sentencing" src="https://www.wbrc.com/resizer/h7OaLovXSyqY9-x_nIzTwnyGm1Q=/260x0:1047x590/786x590/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/V3CT72IQTBCPJB6V2KJE6GASL4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/02/case-against-officer-who-killed-neighbor-turns-sentencing/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Case against officer who killed neighbor in his apartment turns to sentencing</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JAKE BLEIBERG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:56 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/02/baby-born-with-part-skull-missing-first-survive-rare-condition/"> <img class="width-full " alt="Baby born with part of skull missing first to survive rare condition" src="https://www.wbrc.com/resizer/wxV3lgiGgCKv9_O4NQ7_CNRV4fE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MA3UDXL75ZAJXLGNWHG3DUS4VU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/02/baby-born-with-part-skull-missing-first-survive-rare-condition/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Baby born with part of skull missing first to survive rare condition</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:37 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/02/video-random-woman-crashes-paris-fashion-show-struts-her-stuff-with-models/"> <img class="width-full " alt="Random woman crashes Paris fashion show, struts her stuff on runway" src="https://www.wbrc.com/resizer/L19ohBgaMS_ZA-BREY7Xg87QN50=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HBLNHFMKTNCFJCHQ7XNHSH5F7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/02/video-random-woman-crashes-paris-fashion-show-struts-her-stuff-with-models/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Random woman crashes Paris fashion show, struts her stuff on runway</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:05 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad1414-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1414" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1414",slotName:"wbrc/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3VIOJ46IVFV7LIDWUS6UJKILU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wbrc.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1720 Valley View Drive<br/>Birmingham, AL 35209<br/>(205) 322-6666 </p> <a class="call-to-action uppercase color-white" href="http://www.wbrc.com/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/EEO_Report_WBRC_2017-2018.pdf" class="color-white">EEO Report</a></li> <li><a href="https://www.wbrc.com/2019/05/14/closed-captioning-wbrc-fox-news/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WBRC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/EEO_Report_WBRC_2017-2018.pdf" class="color-white">EEO Report</a></li> <li><a href="https://www.wbrc.com/2019/05/14/closed-captioning-wbrc-fox-news/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WBRC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=79'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-index81459399a81e2fce7fe7.js"></script>