<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l0wkp2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l0wkp2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Golden Globes red carpet transformed by black dress protest - WBRC FOX6 News - Birmingham, AL</title>
<meta name="Description" content="By LEANNE ITALIE Associated Press"><meta name="KEYWORDS" content="wbrc fox6, fox 6 news, myfoxal, wbrc, fox, fox6, birmingham, alabama, on your side"><meta name="news_keywords" content="wbrc fox6, fox 6 news, myfoxal, wbrc, fox, fox6, birmingham, alabama, on your side"><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/01/07"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="golden-globes-red-carpet-transformed-by-black-dress-protest"><meta property="og:title" content="Golden Globes red carpet transformed by black dress protest"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wbrc.com/story/37210701/golden-globes-red-carpet-transformed-by-black-dress-protest"><meta property="og:image" content="http://images.worldnow.com/AP/images/15770393_G.jpg"><meta property="og:description" content="By LEANNE ITALIE Associated Press"><link rel="canonical" href="http://www.wbrc.com/story/37210701/golden-globes-red-carpet-transformed-by-black-dress-protest"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Golden Globes red carpet transformed by black dress protest"><meta name="twitter:description" content="By LEANNE ITALIE Associated Press"><meta name="twitter:image" content="http://images.worldnow.com/AP/images/15770393_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="261724115292"><meta property="fb:pages" content="141396036203437"><meta property="fb:pages" content="153653764661584">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="062BF69A31E46217453D6F56DDD15134" /><meta property="fb:app_id" content="201549519904955"/><link rel="image_src" href="http://ftpcontent4.worldnow.com/wbrc/images/fox6wbrc-100x100.png"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/myfoxal' /><meta property="twitter:account_id" content="22882864" /><meta name="twitter:site" content="@WBRCnews" /><meta name="twitter:creator" content="@WBRCnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WBRC.images.worldnow.com/interface/css/container-e.css?ver=2018-01-01%2003%3A56%3A06_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1627 UL
                    , #menu1627 .wnHorizontal { background-color: #e9e9e9; font-family: Futura; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1627 A,
                    #menu1627 LI.wnOn .wnSublevel A,
                    #menu1627 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Futura; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1627 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1627
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1627
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1627 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu1627 LI.wnOn A,
                        #menu1627 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1627 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1627 .wnSublevel { background-color: #e9e9e9;  }
                #menu1627 .wnSublevel A { border : 1px #e9e9e9 solid; border-top: none; }
                        #menu1627 .wnSublevel .wnFirstNode { border-top : 1px #e9e9e9 solid; }
                        #menu1627 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1627 .wnSublevel LI.wnHasSublevel A { background: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1627 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1627 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu1627 .wnRight .wnMiddle { background: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1627 LI.wnOn .wnMiddle { background-image: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WBRC',
            affiliateId : '856',
            baseUrl : 'www.wbrc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '87',mdPartnerDomain : 'http://dub.myfoxal.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WBRC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('37210701',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37210701/golden-globes-red-carpet-transformed-by-black-dress-protest';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Golden Globes red carpet transformed by black dress protest';
wng_pageInfo.pageTitle='Golden Globes red carpet transformed by black dress protest - WBRC FOX6 News - Birmingham, AL';
wng_pageInfo.pageTitleTag='WBRC FOX6 News - Birmingham, AL';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWBRC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WBRC'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WBRC'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WBRC'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WBRC'},width:1,height:1,wncc:"News - AP-National",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WBRC'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WBRC'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WBRC'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WBRC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-01%2003%3A56%3A06_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WBRC.config.js?ver=7.4.4.6_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wbrc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wbrc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wbrc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wbrc/custom/2015/wbrc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wbrc/custom/2015/wbrc-custom.css" /><link rel='alternate' type='application/rss+xml' title='MyFoxAL - News' href='http://www.wbrc.com/category/151716/news?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Hot Stories' href='http://www.wbrc.com/category/169358/hot-stories?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Sports' href='http://www.wbrc.com/category/151717/sports?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Good Day Alabama' href='http://www.wbrc.com/category/169351/good-day-alabama?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Recipes' href='http://www.wbrc.com/category/169327/recipes?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Entertainment' href='http://www.wbrc.com/category/73801/entertainment?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Money' href='http://www.wbrc.com/Global/category.asp?C=120652&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - News Blog' href='http://www.foxalabamanews.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Weather Blog' href='http://alabama.raycomweather.com/feed/'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Podcasts' href='http://myfoxal.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Video Podcasts' href='http://myfoxalvideo.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxFinebaum.com' href='http://myfoxfinebaum.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL Community Events' href='http://myfoxalcommunityevents.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Sports Blog' href='http://www.foxalabamasports.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Alabama Politics Blog' href='http://myalpolitics.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Twitter' href='http://twitter.com/statuses/user_timeline/22882864.rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxStorm - Twitter' href='http://twitter.com/statuses/user_timeline/25220817.rss'/><link rel='alternate' type='application/rss+xml' title='WBRC - Twitter' href='http://twitter.com/statuses/user_timeline/66999872.rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWBRC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5XN3S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P5XN3S');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '45', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-133' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Golden Globes red carpet transformed by black dress protest - WBRC FOX6 News - Birmingham, AL</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WBRC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WBRC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1627" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1627"><li class="wnFirstNode" id="menu1627_1-C151713"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_1-C151713"><li class="wnFirstNode" id="menu1627_1_2-L782079"><span><a href="http://www.wbrc.com/category/224481/wbrc-live-video">Watch LIVE Newscasts &amp; Replays</a></span></li><li class="" id="menu1627_1_1-L727438"><span><a href="http://www.wbrc.com/category/169360/seen-on-tv">Seen on WBRC FOX6 News</a></span></li><li class="" id="menu1627_1_3-C297855"><span><a href="/category/297855/wbrc-live-video">Live Video &amp; Events</a></span></li><li class="" id="menu1627_1_4-C169360"><span><a href="/category/169360/seen-on-tv">Seen on TV</a></span></li><li class="" id="menu1627_1_5-L793426"><span><a href="http://bit.ly/2xGmxKx">Download WBRC Apps</a></span></li><li class="" id="menu1627_1_6-L793425"><span><a href="http://bit.ly/2xm4ibm">Cord Cutters</a></span></li><li class="" id="menu1627_1_7-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_1_8-C169936"><span><a href="/category/169936/editorials">Editorials</a></span></li><li class="" id="menu1627_1_9-C169327"><span><a href="/category/169327/recipes">Recipes</a></span></li><li class="" id="menu1627_1_10-C224912"><span><a href="/category/224912/delays-and-closings">Delays and Closings</a></span></li></ul></li><li class="" id="menu1627_2-C151716"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/151716/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_2-C151716"><li class="wnFirstNode" id="menu1627_2_1-L783075"><span><a href="http://bit.ly/2xGmxKx">Download the WBRC News app</a></span></li><li class="" id="menu1627_2_2-L793425"><span><a href="http://bit.ly/2xm4ibm">Cord Cutters</a></span></li><li class="" id="menu1627_2_7-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu1627_2_8-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu1627_2_9-C262628"><span><a href="/category/262628/tuscaloosa-news">Tuscaloosa News</a></span></li><li class="" id="menu1627_2_10-C210291"><span><a href="/category/210291/local-sports-news">Local Sports News</a></span></li><li class="" id="menu1627_2_3-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_2_4-C169351"><span><a href="/category/169351/good-day-alabama">Good Day</a></span></li><li class="" id="menu1627_2_5-C169327"><span><a href="/category/169327/recipes">Recipes</a></span></li><li class="" id="menu1627_2_6-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li></ul></li><li class="" id="menu1627_3-C151714"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_3-C151714"><li class="wnFirstNode" id="menu1627_3_1-L515795"><span><a href="http://bit.ly/2xGmxKx">Download the WBRC Weather app</a></span></li><li class="" id="menu1627_3_2-C224912"><span><a href="/category/224912/delays-and-closings">Delays and Closings</a></span></li><li class="" id="menu1627_3_3-L394007"><span><a href="http://birmingham.raycomweather.com/">Weather Blog</a></span></li><li class="" id="menu1627_3_4-C177551"><span><a href="/category/177551/futurecast">FutureCast</a></span></li><li class="" id="menu1627_3_5-L397374"><span><a href="/link/397374/webcams">SkyVision Cameras</a></span></li><li class="" id="menu1627_3_6-C222110"><span><a href="/category/222110/zip-code-forecast">Zip Code Forecast</a></span></li><li class="" id="menu1627_3_7-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_3_8-L727447"><span><a href="http://wbrc.pgtb.me/cj37Z6">Mickey's Weather Kids</a></span></li><li class="" id="menu1627_3_9-L727664"><span><a href="http://www.youtube.com/watch?v=LnH4WGk4tz8">How to program a NOAA weather radio</a></span></li><li class="" id="menu1627_3_10-C323801"><span><a href="/category/323801/first-alert-weather-tour">First Alert Weather Tour</a></span></li><li class="" id="menu1627_3_11-S10627739"><span><a href="/story/10627739/wbrc-first-alert-severe-weather-policy">WBRC First Alert Severe Weather Policy</a></span></li><li class="" id="menu1627_3_12-S30475451"><span><a href="/story/30475451/new-wbrc-first-alert-storm-tracker">WBRC First Alert Storm Tracker, powered by Town &amp; Country Ford</a></span></li><li class="" id="menu1627_3_13-S30299901"><span><a href="/story/30299901/iheartmedia-radio-partners">iHeartMedia Radio Partners</a></span></li></ul></li><li class="" id="menu1627_4-C151717"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/151717/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_4-C151717"><li class="wnFirstNode" id="menu1627_4_6-C245190"><span><a href="/category/245190/alabama-southeastern-conference">Alabama</a></span></li><li class="" id="menu1627_4_7-C245192"><span><a href="/category/245192/auburn-southeastern-conference">Auburn</a></span></li><li class="" id="menu1627_4_1-C282138"><span><a href="/category/282138/uab-sports">UAB</a></span></li><li class="" id="menu1627_4_2-C283574"><span><a href="/category/283574/samford-sports">Samford</a></span></li><li class="" id="menu1627_4_3-C283573"><span><a href="/category/283573/jsu-sports">JSU</a></span></li><li class="" id="menu1627_4_4-C173927"><span><a href="/category/173927/sideline">WBRC FOX6 Sideline</a></span></li><li class="" id="menu1627_4_5-C277403"><span><a href="/category/277403/karles-korner">Karle's Korner</a></span></li><li class="" id="menu1627_4_8-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li></ul></li><li class="" id="menu1627_5-C240204"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_5-C240204"><li class="wnFirstNode" id="menu1627_5_4-L394094"><span><a href="http://www.foxalabamalive.com">Live Video</a></span></li><li class="" id="menu1627_5_5-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li><li class="" id="menu1627_5_1-C169788"><span><a href="/category/169788/features-videos">Special Features Videos</a></span></li><li class="" id="menu1627_5_2-C172915"><span><a href="/category/172915/sports-videos">Sports Videos</a></span></li><li class="" id="menu1627_5_3-C170400"><span><a href="/category/170400/editorials-videos">Editorials Videos</a></span></li><li class="" id="menu1627_5_6-C169787"><span><a href="/category/169787/good-day-videos">Good Day Videos</a></span></li><li class="" id="menu1627_5_7-L652845"><span><a href="http://www.myfoxal.com/weather">Weather Videos</a></span></li><li class="" id="menu1627_5_8-L407732"><span><a href="http://share.myfoxal.com">Share Photos and Videos</a></span></li><li class="" id="menu1627_5_9-L617043"><span><a href="http://www.metromonitor.com">Video Requests</a></span></li></ul></li><li class="" id="menu1627_6-C169351"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/169351/good-day-alabama">Good Day</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_6-C169351"><li class="wnFirstNode" id="menu1627_6_1-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_6_2-C236228"><span><a href="/category/236228/contest-entry-page">Contest Entry Page</a></span></li><li class="" id="menu1627_6_6-C169327"><span><a href="/category/169327/recipes">Recipes</a></span></li><li class="" id="menu1627_6_3-C180098"><span><a href="/category/180098/business-break">Business Break</a></span></li><li class="" id="menu1627_6_4-L727447"><span><a href="http://wbrc.pgtb.me/cj37Z6">Mickey's Weather Kids</a></span></li><li class="" id="menu1627_6_5-C314642"><span><a href="/category/314642/pet-pics">Pet Pics</a></span></li></ul></li><li class="" id="menu1627_7-L500870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://magiccityweekend.com">Magic City Weekend</a></span></span></span></span></li><li class="" id="menu1627_8-C170387"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/170387/features">Features</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_8-C170387"><li class="wnFirstNode" id="menu1627_8_7-L769293"><span><a href="http://www.wbrc.com/category/298329/wbrc-fugitive-finder">Fugitive Finder</a></span></li><li class="" id="menu1627_8_8-L769294"><span><a href="http://www.wbrc.com/category/305371/wbrc-road-warrior">Road Warrior</a></span></li><li class="" id="menu1627_8_9-L769304"><span><a href="http://www.wbrc.com/category/300539/heart-gallery-alabama">Heart Gallery Alabama</a></span></li><li class="" id="menu1627_8_10-C315507"><span><a href="/category/315507/wbrcandme">#WBRCandMe</a></span></li><li class="" id="menu1627_8_11-C314642"><span><a href="/category/314642/pet-pics">Pet Pics</a></span></li><li class="" id="menu1627_8_12-C314620"><span><a href="/category/314620/weddings">Weddings</a></span></li><li class="" id="menu1627_8_13-C313651"><span><a href="/category/313651/home-and-garden">Home and Garden</a></span></li><li class="" id="menu1627_8_1-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1627_8_2-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1627_8_3-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1627_8_4-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1627_8_5-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1627_8_6-C328025"><span><a href="/category/328025/smart-living">Smart Living</a></span></li></ul></li><li class="" id="menu1627_9-C265213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/265213/tv-listings">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_9-C265213"><li class="wnFirstNode" id="menu1627_9_1-L782079"><span><a href="http://www.wbrc.com/category/224481/wbrc-live-video">Watch LIVE Newscasts &amp; Replays</a></span></li><li class="" id="menu1627_9_2-C297855"><span><a href="/category/297855/wbrc-live-video">Live Video &amp; Events</a></span></li><li class="" id="menu1627_9_3-L685480"><span><a href="http://www.fox.com">FOX Broadcasting Company</a></span></li><li class="" id="menu1627_9_4-L768841"><span><a href="http://www.bouncetv.com">Bounce TV</a></span></li><li class="" id="menu1627_9_5-L768842"><span><a href="http://www.grittv.com">Grit TV</a></span></li><li class="" id="menu1627_9_6-L769303"><span><a href="http://www.absolutelyalabama.com">Absolutely Alabama</a></span></li><li class="" id="menu1627_9_7-L769291"><span><a href="http://www.rightthisminute.com/">Right This Minute</a></span></li></ul></li><li class="" id="menu1627_10-C169364"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/169364/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_10-C169364"><li class="wnFirstNode" id="menu1627_10_1-C169485"><span><a href="/category/169485/bios">Meet the Team</a></span></li><li class="" id="menu1627_10_2-S10551195"><span><a href="/story/10551195/wbrc-fox6-news-job-opportunities">WBRC FOX6 News Job Opportunities</a></span></li><li class="" id="menu1627_10_3-S10551313"><span><a href="/story/10551313/wbrc-fox6-news-internship-program">WBRC FOX6 News Internship Program</a></span></li><li class="" id="menu1627_10_4-L779961"><span><a href="http://WBRC.images.worldnow.com/library/e8187ec8-17e9-46c5-b09c-cabe1c2ced72.pdf">2017 EEOC Public File Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1627"></div></div></div></div><div id="spacermenu1627" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1627', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Golden Globes red carpet transformed by black dress protest</h3>
<time datetime="2018-01-07T22:48:06Z" class="publisheddate wn-time gmt dst-switch">2018-01-07T22:48:06Z</time><time datetime="2018-01-08T03:38:50Z" class="updateddate wn-time gmt dst-switch">2018-01-08T03:38:50Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://images.worldnow.com/AP/images/15770393_G.jpg" alt="(Photo by Jordan Strauss/Invision/AP). Missi Pyle wears a Time's Up pin as she arrives at the 75th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 7, 2018, in Beverly Hills, Calif." title="(Photo by Jordan Strauss/Invision/AP). Missi Pyle wears a Time's Up pin as she arrives at the 75th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 7, 2018, in Beverly Hills, Calif." border="0" width="180">
<span>(Photo by Jordan Strauss/Invision/AP). Missi Pyle wears a Time's Up pin as she arrives at the 75th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 7, 2018, in Beverly Hills, Calif.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://images.worldnow.com/AP/images/15770394_G.jpg" alt="(Photo by Jordan Strauss/Invision/AP). Allison Williams arrives at the 75th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 7, 2018, in Beverly Hills, Calif." title="(Photo by Jordan Strauss/Invision/AP). Allison Williams arrives at the 75th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 7, 2018, in Beverly Hills, Calif." border="0" width="180">
<span>(Photo by Jordan Strauss/Invision/AP). Allison Williams arrives at the 75th annual Golden Globe Awards at the Beverly Hilton Hotel on Sunday, Jan. 7, 2018, in Beverly Hills, Calif.</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By LEANNE ITALIE<br/>Associated Press</p>                  <p>The highly anticipated wear-black protest at the Golden Globes took off Sunday as soon as the red carpet opened, including A-listers Meryl Streep in a deep V-cut gown and Michelle Williams in an embellished off-the-shoulder look with "Me Too" founder Tarana Burke at her side.</p>                  <p>Streep, accompanied by domestic violence advocate Ai-jen Poo, said she chose black to stand in solidarity with others trying to right the power imbalance that leads to sexual abuse.</p>                  <p>"We want to fix that and we feel sort of emboldened in this particular moment to stand together in a thick black line," Streep told the black-clad Ryan Seacrest on the carpet in Beverly Hills, California.</p>                  <p>What would Katharine Graham think of all the black?</p>                  <p>"I think she&#39;d be over the moon," said Street, who portrays Graham in "The Post."</p>                  <p>Turning the Globes dark on the fashion front had been anticipated for days after a call for massive reform following the downfall of movie mogul Harvey Weinstein and numerous others accused of sexual misconduct in Hollywood, media, fashion, tech, publishing and other industries. The new initiative Time&#39;s Up, backed by more than 300 women in Hollywood, doled out pins intended in part for those who might already have locked in more colorful looks.</p>                  <p>Though the red carpet was dominated by black, actors made it their own: Allison Williams provided a pop of orange and silver on the bodice of her black Armani Prive column gown. Singer Kelly Clarkson sported gold at the neck and on one sleeve of her black Christian Siriano dress.</p>                  <p>"We&#39;re here because of Tarana," Williams told E! "Because Tarana started a movement and she planted the seed years ago." Burke added: "It&#39;s deeply humbling."</p>                  <p>Jessica Biel kept the fairytale alive in a princessy strapless Dior with dainty sheer embellishment. Eva Longoria and Reese Witherspoon power coupled in strong black looks with clean lines - the pregnant Longoria&#39;s tuxedo inspired.</p>                  <p>Shailene Woodley donned a silk beaded turtleneck and black tulle evening skirt from Ralph Lauren Collection. Diane Kruger chose a Prada black-dotted tulle gown with a cascading shawl train, edges rimmed in fun metal beading.</p>                  <p>Claire Foy of the Netflix series "The Crown" went with a black pantsuit and Tracee Ellis Ross accessorized her black jersey halter dress by Marc Jacobs with a matching headscarf. Catherine Zeta-Jones wore a couture, sheer lace Zuhair Murad A-line gown. Margot Robbie, star of "I, Tonya," wore a custom Gucci black satin V-neck gown with crystal bow and three-dimensional floral embroideries.</p>                  <p>Susan Kelechi Watson, of "This Is Us," earned some social media attention for a low-cut trouser combo from Monsoori. It sparkled in the night&#39;s top color.</p>                  <p>One of the bite-sized stars of "Stranger Things," Sadie Sink, joined the black protest, paired with Chopard jewels.</p>                  <p>And the men? Well, Chris Sullivan wore the traditional black tuxedo and showed off black nail polish.</p>                  <p>Not everybody supported the protest. Rose McGowan, who has accused Weinstein of rape, has loudly and persistently called the effort an empty gesture.</p>                  <p>Daniel Kaluuya, star of "Get Out," supported in a black tux from Gucci with a Time&#39;s Up pin on his lapel. He said he feels privileged to stand by the women fighting against the unnecessary evils that are happening in the industry.</p>                  <p>Alison Brie, nominated for her Netflix wrestling show "Glow," wore a long, dramatic strapless top with a sweetheart neckline and pants underneath. She thinks change will come when more women are in power at the top and a lot more listening needs to happen across all industries.</p>                  <p>Connie Britton wore a black sweater with the words "poverty is sexist" embroidered on it.</p>                  <p>Alfred Molina was among those men who paired their traditional tuxedos with black shirts rather than the typical white ones. So did David Harbour of "Stranger Things," Nick Jonas and Bob Odenkirk.</p>                  <p>"It&#39;s out of solidarity in a way," Molina told The Associated Press. "I can tell you it&#39;s a very small gesture. Me wearing black isn&#39;t going to change anything, but from small gestures come big ones. I think it&#39;s important to let women know that you listen to them and believe them."</p>                  <p>Kendall Jenner had the social media choir puzzled as to why she was there. She won biggest dress in a huge high-low gown with a long train, nearly swallowing her up. Viola Davis showed off her natural hair in a body-hugging, black velvet custom Brandon Maxwell dress with a sweetheart neckline.</p>                  <p>While the sea of black was unprecedented, the color is not a red carpet newbie during awards season.</p>                  <p>Emma Stone, among those in black Sunday, wore the color to the 2015 Golden Globes, a stunning trouser look with a studded silver top and a black back bow and train. Nicole Kidman has worn the color to the Globes several times, including a lace column gown with a high slit and a little black choker in 2002, offering a rock vibe from Yves Saint Laurent.</p>                  <p>Halle Berry, a presenter Sunday, wore a bustier look with an elegant sheer affect below the waist in 2011.</p>                  <p>___</p>                  <p>AP entertainment writers Lindsey Bahr, Ryan Pearson, Sandy Cohen and Andrew Dalton in Beverly Hills contributed to this story.</p>                  <p>___</p>                  <p>For full coverage of awards season, visit: https://apnews.com/tag/AwardsSeason</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/233418/national-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-01-07 05:27:44"><h4 class="wnContent headline"><a href="/story/37208586/blast-of-arctic-air-breaks-records-temperatures-set-to-rise"><span class="text">Blast of arctic air breaks records; Temperatures set to rise</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37208586/blast-of-arctic-air-breaks-records-temperatures-set-to-rise"><span class="text">Blast of arctic air breaks records; Temperatures set to rise</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 12:27 AM EST</span><span class="wnContent timestamp gmttime">2018-01-07 05:27:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 10:30 PM EST</span><span class="wnContent timestamp gmttime">2018-01-08 03:30:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37208586/blast-of-arctic-air-breaks-records-temperatures-set-to-rise"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15768658_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37208586/blast-of-arctic-air-breaks-records-temperatures-set-to-rise"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15768658_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The deep freeze that followed a massive East Coast snowstorm should begin to lessen as temperatures inch up and climb past freezing next week.</span><a class="more" href="/story/37208586/blast-of-arctic-air-breaks-records-temperatures-set-to-rise"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The deep freeze that followed a massive East Coast snowstorm should begin to lessen as temperatures inch up and climb past freezing next week.</span><a class="more" href="/story/37208586/blast-of-arctic-air-breaks-records-temperatures-set-to-rise"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-01-07 06:47:45"><h4 class="wnContent headline"><a href="/story/37208698/new-hampshire-ticket-sole-winner-in-559m-powerball-jackpot"><span class="text">New Hampshire ticket sole winner in $559M Powerball jackpot</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37208698/new-hampshire-ticket-sole-winner-in-559m-powerball-jackpot"><span class="text">New Hampshire ticket sole winner in $559M Powerball jackpot</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 1:47 AM EST</span><span class="wnContent timestamp gmttime">2018-01-07 06:47:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 10:10 PM EST</span><span class="wnContent timestamp gmttime">2018-01-08 03:10:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37208698/new-hampshire-ticket-sole-winner-in-559m-powerball-jackpot"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15768817_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37208698/new-hampshire-ticket-sole-winner-in-559m-powerball-jackpot"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15768817_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">1 winning Powerball ticket to claim $570 million jackpot, a day after another lone ticket nabs $450 million Mega Millions grand prize.</span><a class="more" href="/story/37208698/new-hampshire-ticket-sole-winner-in-559m-powerball-jackpot"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">1 winning Powerball ticket to claim $570 million jackpot, a day after another lone ticket nabs $450 million Mega Millions grand prize.</span><a class="more" href="/story/37208698/new-hampshire-ticket-sole-winner-in-559m-powerball-jackpot"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-01-07 13:17:57"><h4 class="wnContent headline"><a href="/story/37208944/water-fight-between-florida-georgia-lands-at-supreme-court"><span class="text">Water fight between Florida, Georgia lands at Supreme Court</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37208944/water-fight-between-florida-georgia-lands-at-supreme-court"><span class="text">Water fight between Florida, Georgia lands at Supreme Court</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 8:17 AM EST</span><span class="wnContent timestamp gmttime">2018-01-07 13:17:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 10:03 PM EST</span><span class="wnContent timestamp gmttime">2018-01-08 03:03:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37208944/water-fight-between-florida-georgia-lands-at-supreme-court"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15769084_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37208944/water-fight-between-florida-georgia-lands-at-supreme-court"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15769084_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The Supreme Court hears argument Monday in the long-running dispute between Florida and neighboring Georgia over the flow of water in the Apalachicola river that feeds Apalachicola Bay and the nearby Gulf of Mexico.</span><a class="more" href="/story/37208944/water-fight-between-florida-georgia-lands-at-supreme-court"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The Supreme Court hears argument Monday in the long-running dispute between Florida and neighboring Georgia over the flow of water in the Apalachicola river that feeds Apalachicola Bay and the nearby Gulf of Mexico.</span><a class="more" href="/story/37208944/water-fight-between-florida-georgia-lands-at-supreme-court"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-01-07 17:38:09"><h4 class="wnContent headline"><a href="/story/37209656/high-or-dry-california-legal-pot-to-test-supply-pipeline"><span class="text">High or Dry? California legal pot to test supply pipeline</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37209656/high-or-dry-california-legal-pot-to-test-supply-pipeline"><span class="text">High or Dry? California legal pot to test supply pipeline</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 12:38 PM EST</span><span class="wnContent timestamp gmttime">2018-01-07 17:38:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 9:38 PM EST</span><span class="wnContent timestamp gmttime">2018-01-08 02:38:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37209656/high-or-dry-california-legal-pot-to-test-supply-pipeline"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15769595_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37209656/high-or-dry-california-legal-pot-to-test-supply-pipeline"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15769595_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">California's legal pot market is being ushered in with a sprawling, untested system to transport cannabis buds and products.</span><a class="more" href="/story/37209656/high-or-dry-california-legal-pot-to-test-supply-pipeline"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">California's legal pot market is being ushered in with a sprawling, untested system to transport cannabis buds and products.</span><a class="more" href="/story/37209656/high-or-dry-california-legal-pot-to-test-supply-pipeline"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-01-06 16:47:23"><h4 class="wnContent headline"><a href="/story/37206167/pot-industry-frets-then-shrugs-off-sessions-new-policy"><span class="text">Pot industry frets, then shrugs off Sessions' new policy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37206167/pot-industry-frets-then-shrugs-off-sessions-new-policy"><span class="text">Pot industry frets, then shrugs off Sessions' new policy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, January 6 2018 11:47 AM EST</span><span class="wnContent timestamp gmttime">2018-01-06 16:47:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 7 2018 9:38 PM EST</span><span class="wnContent timestamp gmttime">2018-01-08 02:38:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37206167/pot-industry-frets-then-shrugs-off-sessions-new-policy"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15766474_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37206167/pot-industry-frets-then-shrugs-off-sessions-new-policy"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15766474_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Pot purveyors are shrugging off the long-term effects of the DOJ's announcement it would no longer adopt a "hands-off" approach to states that have legalized marijuana.</span><a class="more" href="/story/37206167/pot-industry-frets-then-shrugs-off-sessions-new-policy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Pot purveyors are shrugging off the long-term effects of the DOJ's announcement it would no longer adopt a "hands-off" approach to states that have legalized marijuana.</span><a class="more" href="/story/37206167/pot-industry-frets-then-shrugs-off-sessions-new-policy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WBRC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WBRC.images.worldnow.com/images/8801704_G.png" width="120" height="54" border="0" /></div>
			<div class="contact">
				<div>1720 Valley View Drive<br>Birmingham, AL 35209</div>
				<div>(205) 322-6666</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wbrc">FCC Public File</a></div>
				<a href="mailto:publicfile@wbrc.com">publicfile@wbrc.com</a>
				<div>(205) 583-4343</div>
				<a href="http://WBRC.images.worldnow.com/library/e8187ec8-17e9-46c5-b09c-cabe1c2ced72.pdf">EEO Report</a>
				<a href="/link/718902/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>