<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l0wkp2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l0wkp2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>FIRST ALERT UPDATE: Another threat for strong to severe storms t - WBRC FOX6 News - Birmingham, AL</title>
<meta name="Description" content="We are currently enjoying a period of beautiful weather as the morning round of storms has departed the area. "><meta name="KEYWORDS" content="wbrc fox6, fox 6 news, myfoxal, wbrc, fox, fox6, birmingham, alabama,"><meta name="news_keywords" content="wbrc fox6, fox 6 news, myfoxal, wbrc, fox, fox6, birmingham, alabama,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/21"><meta name="owner" content="WBRC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS16"><meta name="wnreadableurl" content="first-alert-update-another-threat-for-strong-to-severe-storms-tonight-large-hail-possible"><meta property="article:author" content="https://facebook.com/weswyattfox6"><meta property="og:title" content="FIRST ALERT UPDATE: Another threat for strong to severe storms tonight, large hail possible"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wbrc.com/story/34313742/first-alert-update-another-threat-for-strong-to-severe-storms-tonight-large-hail-possible"><meta property="og:image" content="http://WBRC.images.worldnow.com/images/12961710_G.jpg"><meta property="og:description" content="We are currently enjoying a period of beautiful weather as the morning round of storms has departed the area. "><link rel="canonical" href="http://www.wbrc.com/story/34313742/first-alert-update-another-threat-for-strong-to-severe-storms-tonight-large-hail-possible"><meta name="author" content="Wes Wyatt"><meta name="twitter:creator" content="https://twitter.com/weswyattweather"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="FIRST ALERT UPDATE: Another threat for strong to severe storms tonight, large hail possible"><meta name="twitter:description" content="We are currently enjoying a period of beautiful weather as the morning round of storms has departed the area. "><meta name="twitter:image" content="http://WBRC.images.worldnow.com/images/12961710_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="062BF69A31E46217453D6F56DDD15134" /><meta property="fb:app_id" content="201549519904955"/><link rel="image_src" href="http://ftpcontent4.worldnow.com/wbrc/images/fox6wbrc-100x100.png"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/myfoxal' /><meta property="twitter:account_id" content="22882864" /><meta name="twitter:site" content="@WBRCnews" /><meta name="twitter:creator" content="@WBRCnews" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WBRC.images.worldnow.com/interface/css/container-e.css?ver=2017-03-23%2013%3A33%3A54_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1627 UL
                    , #menu1627 .wnHorizontal { background-color: #e9e9e9; font-family: Futura; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1627 A,
                    #menu1627 LI.wnOn .wnSublevel A,
                    #menu1627 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Futura; font-size: 12px; font-weight: 700; color: #000000; }
                #menu1627 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1627
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1627
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1627 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu1627 LI.wnOn A,
                        #menu1627 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1627 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1627 .wnSublevel { background-color: #e9e9e9;  }
                #menu1627 .wnSublevel A { border : 1px #e9e9e9 solid; border-top: none; }
                        #menu1627 .wnSublevel .wnFirstNode { border-top : 1px #e9e9e9 solid; }
                        #menu1627 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1627 .wnSublevel LI.wnHasSublevel A { background: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1627 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1627 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu1627 .wnRight .wnMiddle { background: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1627 LI.wnOn .wnMiddle { background-image: url('http://WBRC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WBRC',
            affiliateId : '856',
            baseUrl : 'www.wbrc.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '87',mdPartnerDomain : 'http://dub.myfoxal.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WBRC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WBRC';
wng_pageInfo.ownerAffiliateId=parseInt('856',10);
wng_pageInfo.containerId=parseInt('34313742',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34313742/first-alert-update-another-threat-for-strong-to-severe-storms-tonight-large-hail-possible';
wng_pageInfo.content_authors='Wes Wyatt';
wng_pageInfo.headline='FIRST ALERT UPDATE: Another threat for strong to severe storms tonight, large hail possible';
wng_pageInfo.pageTitle='FIRST ALERT UPDATE: Another threat for strong to severe storms t - WBRC FOX6 News - Birmingham, AL';
wng_pageInfo.pageTitleTag='WBRC FOX6 News - Birmingham, AL';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWBRC';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WBRC'},width:468,height:60,wncc:"Weather",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WBRC'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WBRC'},width:1,height:1,wncc:"Weather",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WBRC'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WBRC'},width:980,height:30,wncc:"Weather",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WBRC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-23%2013%3A33%3A54_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WBRC.config.js?ver=Container-E.79_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wbrc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wbrc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wbrc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wbrc/custom/2015/wbrc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wbrc/custom/2015/wbrc-custom.css" /><link rel='alternate' type='application/rss+xml' title='MyFoxAL - News' href='http://www.wbrc.com/category/151716/news?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Hot Stories' href='http://www.wbrc.com/category/169358/hot-stories?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Sports' href='http://www.wbrc.com/category/151717/sports?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Good Day Alabama' href='http://www.wbrc.com/category/169351/good-day-alabama?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Recipes' href='http://www.wbrc.com/category/169327/recipes?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Entertainment' href='http://www.wbrc.com/category/73801/entertainment?clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Money' href='http://www.wbrc.com/Global/category.asp?C=120652&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - News Blog' href='http://www.foxalabamanews.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Weather Blog' href='http://alabama.raycomweather.com/feed/'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Podcasts' href='http://myfoxal.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Video Podcasts' href='http://myfoxalvideo.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxFinebaum.com' href='http://myfoxfinebaum.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL Community Events' href='http://myfoxalcommunityevents.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Sports Blog' href='http://www.foxalabamasports.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Alabama Politics Blog' href='http://myalpolitics.blogspot.com/atom.xml'/><link rel='alternate' type='application/rss+xml' title='MyFoxAL - Twitter' href='http://twitter.com/statuses/user_timeline/22882864.rss'/><link rel='alternate' type='application/rss+xml' title='MyFoxStorm - Twitter' href='http://twitter.com/statuses/user_timeline/25220817.rss'/><link rel='alternate' type='application/rss+xml' title='WBRC - Twitter' href='http://twitter.com/statuses/user_timeline/66999872.rss'/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWBRC" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P5XN3S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P5XN3S');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-133' ,"dma":'45' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>FIRST ALERT UPDATE: Another threat for strong to severe storms t - WBRC FOX6 News - Birmingham, AL</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WBRC.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WBRC.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1627" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1627"><li class="wnFirstNode" id="menu1627_1-C151713"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_1-C151713"><li class="wnFirstNode" id="menu1627_1_2-L782079"><span><a href="http://www.wbrc.com/category/224481/wbrc-live-video">Watch LIVE Newscasts &amp; Replays</a></span></li><li class="" id="menu1627_1_3-C297855"><span><a href="/category/297855/wbrc-live-video">Live Video &amp; Events</a></span></li><li class="" id="menu1627_1_4-L783077"><span><a href="http://www.wbrc.com/apps">Download WBRC apps</a></span></li><li class="" id="menu1627_1_1-L727439"><span><a href="http://www.wbrc.com/category/285811/call-for-action">Call for Action</a></span></li><li class="" id="menu1627_1_5-C169360"><span><a href="/category/169360/seen-on-tv">Seen on TV</a></span></li><li class="" id="menu1627_1_6-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_1_7-C169936"><span><a href="/category/169936/editorials">Editorials</a></span></li><li class="" id="menu1627_1_8-C169327"><span><a href="/category/169327/recipes">Recipes</a></span></li><li class="" id="menu1627_1_9-C224912"><span><a href="/category/224912/delays-and-closings">Delays and Closings</a></span></li></ul></li><li class="" id="menu1627_2-C151716"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/151716/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_2-C151716"><li class="wnFirstNode" id="menu1627_2_1-L783075"><span><a href="http://www.wbrc.com/apps">Download the WBRC News app</a></span></li><li class="" id="menu1627_2_6-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu1627_2_7-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu1627_2_8-C262628"><span><a href="/category/262628/tuscaloosa-news">Tuscaloosa News</a></span></li><li class="" id="menu1627_2_9-C210291"><span><a href="/category/210291/local-sports-news">Local Sports News</a></span></li><li class="" id="menu1627_2_2-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_2_3-C169351"><span><a href="/category/169351/good-day-alabama">Good Day</a></span></li><li class="" id="menu1627_2_4-C169327"><span><a href="/category/169327/recipes">Recipes</a></span></li><li class="" id="menu1627_2_5-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li></ul></li><li class="" id="menu1627_3-C151714"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_3-C151714"><li class="wnFirstNode" id="menu1627_3_1-L515795"><span><a href="http://www.wbrc.com/apps">Download the WBRC Weather app</a></span></li><li class="" id="menu1627_3_2-C224912"><span><a href="/category/224912/delays-and-closings">Delays and Closings</a></span></li><li class="" id="menu1627_3_3-L394007"><span><a href="http://birmingham.raycomweather.com/">Weather Blog</a></span></li><li class="" id="menu1627_3_4-C177551"><span><a href="/category/177551/futurecast">FutureCast</a></span></li><li class="" id="menu1627_3_5-L397374"><span><a href="/link/397374/webcams">SkyVision Cameras</a></span></li><li class="" id="menu1627_3_6-C222110"><span><a href="/category/222110/zip-code-forecast">Zip Code Forecast</a></span></li><li class="" id="menu1627_3_7-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_3_8-L727447"><span><a href="http://www.wbrc.com/category/169366/weather-kids">Mickey's Weather Kids</a></span></li><li class="" id="menu1627_3_9-L727664"><span><a href="http://www.youtube.com/watch?v=LnH4WGk4tz8">How to program a NOAA weather radio</a></span></li><li class="" id="menu1627_3_10-C323801"><span><a href="/category/323801/first-alert-weather-tour">First Alert Weather Tour</a></span></li><li class="" id="menu1627_3_11-S10627739"><span><a href="/story/10627739/wbrc-first-alert-severe-weather-policy">WBRC First Alert Severe Weather Policy</a></span></li><li class="" id="menu1627_3_12-S30475451"><span><a href="/story/30475451/new-wbrc-first-alert-storm-tracker">WBRC First Alert Storm Tracker, powered by Town &amp; Country Ford</a></span></li><li class="" id="menu1627_3_13-S30299901"><span><a href="/story/30299901/iheartmedia-radio-partners">iHeartMedia Radio Partners</a></span></li></ul></li><li class="" id="menu1627_4-C151717"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/151717/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_4-C151717"><li class="wnFirstNode" id="menu1627_4_8-C245190"><span><a href="/category/245190/alabama-southeastern-conference">Alabama</a></span></li><li class="" id="menu1627_4_9-C245192"><span><a href="/category/245192/auburn-southeastern-conference">Auburn</a></span></li><li class="" id="menu1627_4_1-C282138"><span><a href="/category/282138/uab-sports">UAB</a></span></li><li class="" id="menu1627_4_2-C283574"><span><a href="/category/283574/samford-sports">Samford</a></span></li><li class="" id="menu1627_4_3-C283573"><span><a href="/category/283573/jsu-sports">JSU</a></span></li><li class="" id="menu1627_4_4-L783074"><span><a href="http://www.wbrc.com/apps">Download the Sideline Plus app</a></span></li><li class="" id="menu1627_4_5-L409482"><span><a href="http://www.wbrc.com/category/173927/sideline">WBRC FOX6 Sideline</a></span></li><li class="" id="menu1627_4_6-C194214"><span><a href="/category/194214/tide-and-tigers-today">Tide and Tigers Today</a></span></li><li class="" id="menu1627_4_7-C277403"><span><a href="/category/277403/karles-korner">Karle's Korner</a></span></li><li class="" id="menu1627_4_10-C50932"><span><a href="/category/50932/alabama-sports-headlines">Alabama Sports Headlines</a></span></li></ul></li><li class="" id="menu1627_5-C240204"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_5-C240204"><li class="wnFirstNode" id="menu1627_5_4-L394094"><span><a href="http://www.foxalabamalive.com">Live Video</a></span></li><li class="" id="menu1627_5_5-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li><li class="" id="menu1627_5_1-C169788"><span><a href="/category/169788/features-videos">Special Features Videos</a></span></li><li class="" id="menu1627_5_2-C172915"><span><a href="/category/172915/sports-videos">Sports Videos</a></span></li><li class="" id="menu1627_5_3-C170400"><span><a href="/category/170400/editorials-videos">Editorials Videos</a></span></li><li class="" id="menu1627_5_6-C169787"><span><a href="/category/169787/good-day-videos">Good Day Videos</a></span></li><li class="" id="menu1627_5_7-L652845"><span><a href="http://www.myfoxal.com/weather">Weather Videos</a></span></li><li class="" id="menu1627_5_8-L407732"><span><a href="http://share.myfoxal.com">Share Photos and Videos</a></span></li><li class="" id="menu1627_5_9-L617043"><span><a href="http://www.metromonitor.com">Video Requests</a></span></li></ul></li><li class="" id="menu1627_6-C169351"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/169351/good-day-alabama">Good Day</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_6-C169351"><li class="wnFirstNode" id="menu1627_6_1-C171520"><span><a href="/category/171520/traffic">Traffic Tracker</a></span></li><li class="" id="menu1627_6_2-C236228"><span><a href="/category/236228/contest-entry-page">Contest Entry Page</a></span></li><li class="" id="menu1627_6_6-C169327"><span><a href="/category/169327/recipes">Recipes</a></span></li><li class="" id="menu1627_6_3-C180098"><span><a href="/category/180098/business-break">Business Break</a></span></li><li class="" id="menu1627_6_4-L727447"><span><a href="http://www.wbrc.com/category/169366/weather-kids">Mickey's Weather Kids</a></span></li><li class="" id="menu1627_6_5-C314642"><span><a href="/category/314642/pet-pics">Pet Pics</a></span></li></ul></li><li class="" id="menu1627_7-L500870"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wbrc.com">Magic City Weekend</a></span></span></span></span></li><li class="" id="menu1627_8-C170387"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/170387/features">Features</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_8-C170387"><li class="wnFirstNode" id="menu1627_8_7-L769292"><span><a href="http://www.wbrc.com/category/285811/call-for-action">On Your Side: Call for Action</a></span></li><li class="" id="menu1627_8_8-L769294"><span><a href="http://www.wbrc.com/category/305371/wbrc-road-warrior">Road Warrior</a></span></li><li class="" id="menu1627_8_9-L769304"><span><a href="http://www.wbrc.com/category/300539/heart-gallery-alabama">Heart Gallery Alabama</a></span></li><li class="" id="menu1627_8_10-C315507"><span><a href="/category/315507/wbrcandme">#WBRCandMe</a></span></li><li class="" id="menu1627_8_11-C314642"><span><a href="/category/314642/pet-pics">Pet Pics</a></span></li><li class="" id="menu1627_8_12-C314620"><span><a href="/category/314620/weddings">Weddings</a></span></li><li class="" id="menu1627_8_13-C313651"><span><a href="/category/313651/home-and-garden">Home and Garden</a></span></li><li class="" id="menu1627_8_1-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu1627_8_2-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu1627_8_3-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu1627_8_4-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu1627_8_5-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu1627_8_6-C58532"><span><a href="/category/58532/technology">Tech</a></span></li></ul></li><li class="" id="menu1627_9-C265213"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/265213/tv-listings">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_9-C265213"><li class="wnFirstNode" id="menu1627_9_1-L782079"><span><a href="http://www.wbrc.com/category/224481/wbrc-live-video">Watch LIVE Newscasts &amp; Replays</a></span></li><li class="" id="menu1627_9_2-C297855"><span><a href="/category/297855/wbrc-live-video">Live Video &amp; Events</a></span></li><li class="" id="menu1627_9_3-L685480"><span><a href="http://www.fox.com">FOX Broadcasting Company</a></span></li><li class="" id="menu1627_9_4-L768841"><span><a href="http://www.bouncetv.com">Bounce TV</a></span></li><li class="" id="menu1627_9_5-L768842"><span><a href="http://www.grittv.com">Grit TV</a></span></li><li class="" id="menu1627_9_6-L769303"><span><a href="http://www.absolutelyalabama.com">Absolutely Alabama</a></span></li><li class="" id="menu1627_9_7-L769291"><span><a href="http://www.rightthisminute.com/">Right This Minute</a></span></li></ul></li><li class="" id="menu1627_10-C169364"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/169364/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1627_10-C169364"><li class="wnFirstNode" id="menu1627_10_1-C169485"><span><a href="/category/169485/bios">Meet the Team</a></span></li><li class="" id="menu1627_10_2-S10551195"><span><a href="/story/10551195/wbrc-fox6-news-job-opportunities">WBRC FOX6 News Job Opportunities</a></span></li><li class="" id="menu1627_10_3-S10551313"><span><a href="/story/10551313/wbrc-fox6-news-internship-program">WBRC FOX6 News Internship Program</a></span></li><li class="" id="menu1627_10_4-L779961"><span><a href="http://ftpcontent4.worldnow.com/wbrc/PDF/WBRC2016EEOPublicFileReport.pdf">2016 EEOC Public File Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1627"></div></div></div></div><div id="spacermenu1627" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1627', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Weather</div>
<h3 class="">FIRST ALERT UPDATE: Another threat for strong to severe storms tonight, large hail possible</h3>
<time datetime="2017-01-21T19:12:06Z" class="publisheddate wn-time gmt dst-switch">2017-01-21T19:12:06Z</time><time datetime="2017-01-21T20:43:57Z" class="updateddate wn-time gmt dst-switch">2017-01-21T20:43:57Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Wes Wyatt, Meteorologist</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.wbrc.com/story/12755660/wes-wyatt">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:wwyatt@wbrc.com?body=http://www.wbrc.com/story/34313742/first-alert-update-another-threat-for-strong-to-severe-storms-tonight-large-hail-possible">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.wbrc.com/story/12755660/wes-wyatt">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:wwyatt@wbrc.com?body=http://www.wbrc.com/story/34313742/first-alert-update-another-threat-for-strong-to-severe-storms-tonight-large-hail-possible">wwyatt@wbrc.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/weswyattfox6"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/weswyattweather">Follow @weswyattweather</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WBRC.images.worldnow.com/images/12961710_G.jpg" alt="Source: National Weather Service" title="Source: National Weather Service" border="0" width="180">
<span>Source: National Weather Service</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BIRMINGHAM, AL (WBRC) -
            </span><p><strong>FIRST ALERT FOR STRONG TO SEVERE STORMS TONIGHT: </strong>We are currently enjoying a period of beautiful weather as the morning round of storms has departed the area. The sky will remain partly to mostly sunny, with comfortable temperatures in the upper 60s and low 70s. Even though the weather is calm this afternoon, we will need to stay weather alert as an energetic low-pressure system approaches the state. This system will create another surge of heavy rain and storm that will lift northeast into our area after 6 p.m.&nbsp;this evening. All modes of severe weather will be possible, including tornadoes, damaging straight-line winds&nbsp;and especially hail. The colder air aloft and steeper lapse rates may lead to a big hail event, with hailstones up to the size of golf balls possible. This round of heavy rain and storms should exit to the northeast by 5 a.m. tomorrow morning.</p><p><strong>RAIN AND STORMS POSSIBLE TOMORROW: </strong>Tomorrow will be cloudy at times but we may see some peaks of sunshine. As temperatures rise, instability will increase and more scattered pockets of rain and scattered storms will be developing, primarily in the afternoon. My big concern tomorrow is that we may see more hail with storms and possibly even some small hail with some of the showers that develop. Temperatures will top out in the middle 60s. The chance of&nbsp;showers will linger tomorrow night in the form of wrap&nbsp;around moisture as the low-pressure system departs the state.</p><p><strong>COLDER AIR NEXT WEEK: </strong>Temperatures will take a big tumble into the 40s tomorrow night as this dynamic storm system finally exits the region. We could see a few lingering showers early on Monday but look for improving weather, with highs in the 50s. Another cold front will move in during the Wednesday and Thursday time frame and this will bring a chance of showers followed by a stronger surge of cold air for late&nbsp;this week. Highs by this time next week may only reach the upper 40s, with lows in the freezing range.</p><p><em>Copyright 2017 <a href="http://WBRC.com" target="_blank">WBRC</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WBRC.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WBRC.images.worldnow.com/images/8801704_G.png" width="120" height="54" border="0" /></div>
			<div class="contact">
				<div>1720 Valley View Drive<br>Birmingham, AL 35209</div>
				<div>(205) 322-6666</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wbrc">FCC Public File</a></div>
				<a href="mailto:publicfile@wbrc.com">publicfile@wbrc.com</a>
				<div>(205) 583-4343</div>
				<a href="http://ftpcontent4.worldnow.com/wbrc/PDF/WBRC2016EEOPublicFileReport.pdf">EEO Report</a>
				<a href="/link/718902/closed-captioning">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>