<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wbrc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>var RCdataLayer=[{"adTarget":"wbrc/web","authors":[],"canonicalUrl":"/2019/04/02/alabama-lawmakers-seek-outlaw-almost-all-abortions/","contentId":"BTMHESORQRDERCTBSGTAF2ICZA","contentName":"Alabama lawmakers seek to outlaw almost all abortions","contentOwner":"raycom","contentTags":[],"contentType":"story","datePublished":"2019-04-02T05:15:30.897Z","description":"Alabama lawmakers are proposing to outlaw almost all abortions in the state as conservatives attempt an assault on the 1973 U.S. Supreme Court decision that legalized abortion",
"distributorCategory":"wires","distributorMode":"","distributorName":"The Associated Press","distributorReferenceId":"","distributorSubCategory":"","hasVideo":"false","metaDescription":"Alabama lawmakers are proposing to outlaw almost all abortions in the state as conservatives attempt an assault on the 1973 U.S. Supreme Court decision that legalized abortion","platformName":"Arc Feature Pack","primarySection":{"_id":"waff"},"publishedDay":"02","publishedMonth":"04","publishedYear":"2019","stationName":"wbrc",
"timezoneOffset":getTimezoneOffset(),"userAgent":navigator.userAgent,"userId":"","userTimezone":Intl.DateTimeFormat().resolvedOptions().timeZone,"userTimezoneTimestamp":new Date}];</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mlx8jNOulM5FyAWS2LMKiunwM7WIY3Bb7MD8FY5L4rU"/> <title>Alabama lawmakers seek to outlaw almost all abortions</title> <meta name="keywords" content="US, XGR,, Abortion Ban"> <meta name="news_keywords" content="US, XGR,, Abortion Ban"/> <meta name="date" content="2019-04-02T05:15:30.897Z"/> <meta itemprop="description" name="description" content="Alabama lawmakers are proposing to outlaw almost all abortions in the state as conservatives attempt an assault on the 1973 U.S. Supreme Court decision that legalized abortion"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wbrc.com/2019/04/02/alabama-lawmakers-seek-outlaw-almost-all-abortions/"> <meta name="twitter:title" content="Alabama lawmakers seek to outlaw almost all abortions"/> <meta name="twitter:image" content="http://www.wbrc.com/resizer/0aPQrQFPJVYOFWmZno1Q0JwEnpE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SJ5DFIW54RA75MDJF5T3ZVECDQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Alabama lawmakers are proposing to outlaw almost all abortions in the state as conservatives attempt an assault on the 1973 U.S. Supreme Court decision that legalized abortion"/> <meta name="twitter:site" content="@WBRCnews"/> <meta name="twitter:creator" content="@WBRCnews"> <meta property="og:url" content="http://www.wbrc.com/2019/04/02/alabama-lawmakers-seek-outlaw-almost-all-abortions/"/> <meta property="og:title" content="Alabama lawmakers seek to outlaw almost all abortions"/> <meta itemprop="image" property="og:image" content="http://www.wbrc.com/resizer/0aPQrQFPJVYOFWmZno1Q0JwEnpE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SJ5DFIW54RA75MDJF5T3ZVECDQ.jpg"/> <meta property="og:description" content="Alabama lawmakers are proposing to outlaw almost all abortions in the state as conservatives attempt an assault on the 1973 U.S. Supreme Court decision that legalized abortion"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wbrc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="201549519904955"/> <meta property="fb:pages" content="261724115292"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WBRCnews/"> <link rel="amphtml" href="/2019/04/02/alabama-lawmakers-seek-outlaw-almost-all-abortions/?outputType=amp"> <meta property="article:section" content=",,,,,,"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Alabama lawmakers seek to outlaw almost all abortions",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wbrc.com/resizer/0aPQrQFPJVYOFWmZno1Q0JwEnpE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SJ5DFIW54RA75MDJF5T3ZVECDQ.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-02T18:31:47.917Z",
        "dateModified": "2019-04-02T05:15:30.897Z",
        "articleBody": "MONTGOMERY, Ala. (AP) — Alabama lawmakers are proposing to outlaw almost all abortions as conservatives take aim at the 1973 U.S. Supreme Court decision that legalized abortion.Alabama lawmakers on Tuesday will introduce legislation to make it a felony to perform an abortion at any stage of pregnancy unless the mother&#039;s health is in jeopardy. If enacted, it would be the most restrictive in the country and certain to be challenged in court.Emboldened by new conservatives on the Supreme Court, abortion opponents in multiple states are seeking to ignite new legal fights to challenge Roe v. Wade.Kentucky and Mississippi approved abortion bans once a fetal heartbeat is detected, which happens at about six weeks.Georgia’s governor is considering a similar bill. South Carolina lawmakers are also considering fetal heartbeat legislation.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Alabama lawmakers are proposing to outlaw almost all abortions in the state as conservatives attempt an assault on the 1973 U.S. Supreme Court decision that legalized abortion"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wbrc.com",
        "logo": "http://www.wbrc.com/pb/resources/images/rm_icons/wbrc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WBRCnews/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wbrc-logo.svg?v=54)}</style> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-framework2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-features2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <link href="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-services2d8142e549124e4356f9.css?v=54" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=54"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://mcwdeals.revrocket.us/" class="color-grey-dark">Magic City Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/community/rising-star/" class="color-grey-dark">Rising Star</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/business-break/" class="color-grey-dark">Central Alabama Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/wbrc-contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/health/blue-cross-blue-shield-be-healthy-school-grant/" class="color-grey-dark">BCBS Be Healthy</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/job-connection/" class="color-grey-dark">Job Connection</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wbrc.com/about-us" class="">Contact Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.magiccityweekend.com/" class="">Magic City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/good-day" class="">Good Day Alabama</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/video-gallery/" class="color-white">Latest Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/call-for-action/" class="color-white">Call for Action</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/live" class="color-white">Watch Live Newscasts & Replays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/stay-connected-apps/" class="color-white">Streaming apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/apps/" class="color-white">Download WBRC apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wbrc.com/wbrc-podcasts/" class="color-white">WBRC Podcast Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wbrc.com/trail-of-hope/" class="color-white">Trail of Hope</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wbrc.com/kids-and-jobs/" class="color-white">Kids and Jobs 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wbrc.com/donate/" class="color-white">Together for Alabama</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/west-alabama" class="color-white">West Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/central-alabama" class="color-white">Central Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/stop-the-bullying" class="color-white">Stop the Bullying</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/behind-the-front" class="color-white">Behind the Front</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/weather/hurricane/" class="color-white">Hurricane Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/iheart-radio-stations/" class="color-white">iHeart Radio Stations</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/alabama" class="color-white">Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/auburn" class="color-white">Auburn</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/uab" class="color-white">UAB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/samford" class="color-white">Samford</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/jsu" class="color-white">JSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/" class="color-white">Sideline</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/good-day" class="color-white">Good Day Alabama</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/mickeys-weather-kids" class="color-white">Mickey's Weather Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.whatthetech.tv/" class="color-white">What the Tech</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/cookbook" class="color-white">Kitchen Collection</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/heart-of-alabama" class="color-white">Heart of Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/absolutely-alabama" class="color-white">Absolutely Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/doing-good" class="color-white">Doing Good</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wbrc.com/pets/pet-pics/" class="color-white">Pet Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wbrc.com/wbrcandme/" class="color-white">#WBRCandMe</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wbrc.com/wbrc-contests/" class="color-white">Contests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/59-20-shutdown" class="color-white">59/20 Shutdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox.com/" class="color-white">FOX TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.bouncetv.com/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.grittv.com/" class="color-white">GRIT TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.laff.com/" class="color-white">Laff TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.rightthisminute.com/" class="color-white">Right This Minute</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/about-us" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Careers at WBRC FOX6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/story/10551313/wbrc-fox6-news-internship-program" class="color-white">Internship Program</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/story/10551172/wbrc-fox6-news-station-history" class="color-white">Station History</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/legal/lawcall" class="color-white">LawCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/money" class="color-white">Money Matters</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wbrc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wbrc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wbrc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wbrc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1372-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1372" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1372",slotName:"wbrc/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BTMHESORQRDERCTBSGTAF2ICZA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Alabama lawmakers seek to outlaw almost all abortions</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Alabama lawmakers seek to outlaw almost all abortions" src="http://www.wbrc.com/resizer/HCLoifSHEXzEvRMkKevRAsYrUfE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SJ5DFIW54RA75MDJF5T3ZVECDQ.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Alabama+lawmakers+seek+to+outlaw+almost+all+abortions&amp;url=http%3A%2F%2Fwww.wbrc.com%2F2019%2F04%2F02%2Falabama-lawmakers-seek-outlaw-almost-all-abortions%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wbrc.com%2F2019%2F04%2F02%2Falabama-lawmakers-seek-outlaw-almost-all-abortions%2F&amp;title=Alabama+lawmakers+seek+to+outlaw+almost+all+abortions', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Alabama%20lawmakers%20seek%20to%20outlaw%20almost%20all%20abortions&amp;body=Read%20more%20on%20Alabama%20lawmakers%20seek%20to%20outlaw%20almost%20all%20abortions%20at%20http%3A%2F%2Fwww.wbrc.com%2F2019%2F04%2F02%2Falabama-lawmakers-seek-outlaw-almost-all-abortions%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> April 2, 2019 at 12:15 AM CDT - Updated April 2 at 1:31 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MONTGOMERY, Ala. (AP) — Alabama lawmakers are proposing to outlaw almost all abortions as conservatives take aim at the 1973 U.S. Supreme Court decision that legalized abortion.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama lawmakers on Tuesday will introduce legislation to make it a felony to perform an abortion at any stage of pregnancy unless the mother's health is in jeopardy. If enacted, it would be the most restrictive in the country and certain to be challenged in court.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Emboldened by new conservatives on the Supreme Court, abortion opponents in multiple states are seeking to ignite new legal fights to challenge Roe v. Wade.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kentucky and Mississippi approved abortion bans once a fetal heartbeat is detected, which happens at about six weeks.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Georgia’s governor is considering a similar bill. South Carolina lawmakers are also considering fetal heartbeat legislation.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wbrc.com/2019/04/02/alabama-lawmakers-seek-outlaw-almost-all-abortions/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wbrc.com/2019/04/02/alabama-lawmakers-seek-outlaw-almost-all-abortions/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1846-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1846" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1846",slotName:"wbrc/web",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BTMHESORQRDERCTBSGTAF2ICZA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAL0054" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wbrc" data-location-code="USAL0054" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0054,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wbrc.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wbrc/weather/maps/radar/baron/mobile/WBRC_160x120.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="63" data-temp-c="17"> 63</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Birmingham, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wbrc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1494-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1494" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1494",slotName:"wbrc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-61220" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1497-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1497" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1497",slotName:"wbrc/web",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BTMHESORQRDERCTBSGTAF2ICZA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-58279" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad985-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad985" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad985",slotName:"wbrc/web",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BTMHESORQRDERCTBSGTAF2ICZA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1720 Valley View Drive<br/>Birmingham, AL 35209<br/>(205) 322-6666 </p> <a class="call-to-action uppercase color-white" href="http://www.wbrc.com/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/EEO_Report_WBRC_2017-2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/EEO_Report_WBRC_2017-2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=54'></script> <script async src="/pb/resources/dist/2d8142e549124e4356f9/rm/rm-index2d8142e549124e4356f9.js"></script>