<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wbrc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wbrc/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "brittany-dionne",
                      "name": "Brittany Dionne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/07/al-senator-challenging-virginia-college-collecting-loan-payments/",
    "contentId": "Y7FLSEMRQRG6VKMW7TJMXTU5LE",
    "contentName": "AL Senator challenging Virginia College on collecting loan payments",
    "contentOwner": "wbrc",
    "contentTags":  [
                  
                    {
                      "text": "virginia-college",
                      "description": "virginia-college",
                      "slug": "virginia-college"
                    },
                  
                    {
                      "text": "college",
                      "description": "college",
                      "slug": "college"
                    },
                  
                    {
                      "text": "doug-jones",
                      "description": "doug-jones",
                      "slug": "doug-jones"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-07T04:42:58.023Z",
    "description": "It's an uphill battle that many graduates are willing to fight.",
    "hasVideo": "false",
    "metaDescription": "It's an uphill battle that many graduates are willing to fight.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "06",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "wbrc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mlx8jNOulM5FyAWS2LMKiunwM7WIY3Bb7MD8FY5L4rU"/> <title>AL Senator challenging Virginia College on collecting loan payments</title> <meta name="keywords" content="virginia college, doug jones, college, graduate, loan, payment"> <meta name="news_keywords" content="virginia college, doug jones, college, graduate, loan, payment"/> <meta name="date" content="2019-03-07T04:42:59.268Z"/> <meta itemprop="description" name="description" content="It's an uphill battle that many graduates are willing to fight."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wbrc.com/2019/03/07/al-senator-challenging-virginia-college-collecting-loan-payments/"> <meta name="twitter:title" content="AL Senator challenging Virginia College on collecting loan payments"/> <meta name="twitter:image" content="http://www.wbrc.com/resizer/dZaaawrWkCVWJO_H9lzP9B_xoOc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQSSIH7TFRH4ZOO6WJLT4JQUSU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="It's an uphill battle that many graduates are willing to fight."/> <meta name="twitter:site" content="@WBRCnews"/> <meta name="twitter:creator" content="@WBRCnews"> <meta property="og:url" content="http://www.wbrc.com/2019/03/07/al-senator-challenging-virginia-college-collecting-loan-payments/"/> <meta property="og:title" content="AL Senator challenging Virginia College on collecting loan payments"/> <meta itemprop="image" property="og:image" content="http://www.wbrc.com/resizer/dZaaawrWkCVWJO_H9lzP9B_xoOc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQSSIH7TFRH4ZOO6WJLT4JQUSU.jpg"/> <meta property="og:description" content="It's an uphill battle that many graduates are willing to fight."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wbrc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="201549519904955"/> <meta property="fb:pages" content="261724115292"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WBRCnews/"> <meta property="article:tag" content="virginia-college, college, doug-jones"> <link rel="amphtml" href="/2019/03/07/al-senator-challenging-virginia-college-collecting-loan-payments/?outputType=amp"> <meta name="author" content="Brittany Dionne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "AL Senator challenging Virginia College on collecting loan payments",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wbrc.com/resizer/dZaaawrWkCVWJO_H9lzP9B_xoOc=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQSSIH7TFRH4ZOO6WJLT4JQUSU.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-03-07T04:42:58.023Z",
        "dateModified": "2019-03-07T04:42:59.268Z",
        "articleBody": "BIRMINGHAM, AL (WBRC) - Emily West graduated from Virginia College in 2016 with an Associates of Applied Science degree in Diagnostic Medical Sonography.She wanted to be an ultrasound technician.Two years later, she still hasn&#039;t found work and owes more than $20,000 in private student loans.“I’m on unemployment deferment. Twenty-eight thousand for a two-year program. That’s not including what I spent out of pocket,” said West. West says she was shocked in 2018 when Education Corporation of America closed all of its campuses, including Virginia College. West claims all of the financial incentives and job placement help she was promised by the institution never materialized.“The school was also supposed to pay for our registry’s for us to take. One of each of or registry’s- four total. We have no way of getting that money now,” West said.The test, according to West, cost between $200-$350. Even for graduates like West, Jones says her degree is now less valuable and can affect job placement. For West, it’s an uphill battle she intends to fight.&#034;Don’t give up. I’m not going to give up. I’m not going to give up looking for a job,” said West. “I worked hard for my degree.”Copyright 2019 WBRC. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Brittany Dionne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "It's an uphill battle that many graduates are willing to fight."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wbrc.com",
        "logo": "http://www.wbrc.com/pb/resources/images/rm_icons/wbrc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WBRCnews/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wbrc-logo.svg?v=49)}</style> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-features4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-services4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=49"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://mcwdeals.revrocket.us/" class="color-grey-dark">Magic City Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/community/rising-star/" class="color-grey-dark">Rising Star</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/money/" class="color-grey-dark">Money Matters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/business-break/" class="color-grey-dark">Central Alabama Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/wbrc-contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/health/blue-cross-blue-shield-be-healthy-school-grant/" class="color-grey-dark">BCBS Be Healthy</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wbrc.com/about-us" class="">Contact Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.magiccityweekend.com/" class="">Magic City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/good-day" class="">Good Day Alabama</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/video-gallery/" class="color-white">Latest Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/call-for-action/" class="color-white">Call for Action</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/live" class="color-white">Watch Live Newscasts & Replays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/stay-connected-apps/" class="color-white">Streaming apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/apps/" class="color-white">Download WBRC apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wbrc.com/wbrc-podcasts/" class="color-white">WBRC Podcast Network</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wbrc.com/trail-of-hope/" class="color-white">Trail of Hope</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wbrc.com/kids-and-jobs/" class="color-white">Kids and Jobs 2019</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wbrc.com/donate/" class="color-white">Together for Alabama</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/west-alabama" class="color-white">West Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/central-alabama" class="color-white">Central Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/stop-the-bullying" class="color-white">Stop the Bullying</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/behind-the-front" class="color-white">Behind the Front</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/weather/hurricane/" class="color-white">Hurricane Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/iheart-radio-stations/" class="color-white">iHeart Radio Stations</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/alabama" class="color-white">Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/auburn" class="color-white">Auburn</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/uab" class="color-white">UAB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/samford" class="color-white">Samford</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/jsu" class="color-white">JSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/" class="color-white">Sideline</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/good-day" class="color-white">Good Day Alabama</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/mickeys-weather-kids" class="color-white">Mickey's Weather Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.whatthetech.tv/" class="color-white">What the Tech</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/cookbook" class="color-white">Kitchen Collection</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/heart-of-alabama" class="color-white">Heart of Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/absolutely-alabama" class="color-white">Absolutely Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/doing-good" class="color-white">Doing Good</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wbrc.com/pets/pet-pics/" class="color-white">Pet Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wbrc.com/wbrcandme/" class="color-white">#WBRCandMe</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wbrc.com/wbrc-contests/" class="color-white">Contests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/59-20-shutdown" class="color-white">59/20 Shutdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox.com/" class="color-white">FOX TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.bouncetv.com/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.grittv.com/" class="color-white">GRIT TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.laff.com/" class="color-white">Laff TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.rightthisminute.com/" class="color-white">Right This Minute</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/about-us" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">Careers at WBRC FOX6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/story/10551313/wbrc-fox6-news-internship-program" class="color-white">Internship Program</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/story/10551172/wbrc-fox6-news-station-history" class="color-white">Station History</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/legal/lawcall" class="color-white">LawCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/money" class="color-white">Money Matters</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wbrc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wbrc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wbrc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wbrc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1720-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1720" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1720",slotName:"wbrc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Y7FLSEMRQRG6VKMW7TJMXTU5LE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">AL Senator challenging Virginia College on collecting loan payments</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-235-36e5163e-3c9e-4054-b9af-9621fa429b07" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="wbrc"> <div class="powa" id="powa-235-36e5163e-3c9e-4054-b9af-9621fa429b07" data-ping-rate="15" data-org="raycom" data-uuid="36e5163e-3c9e-4054-b9af-9621fa429b07" data-playthrough="true" data-sticky="true" data-autoplay="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Virginia College collecting loan payments</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=AL+Senator+challenging+Virginia+College+on+collecting+loan+payments&amp;url=http%3A%2F%2Fwww.wbrc.com%2F2019%2F03%2F07%2Fal-senator-challenging-virginia-college-collecting-loan-payments%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wbrc.com%2F2019%2F03%2F07%2Fal-senator-challenging-virginia-college-collecting-loan-payments%2F&amp;title=AL+Senator+challenging+Virginia+College+on+collecting+loan+payments', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=AL%20Senator%20challenging%20Virginia%20College%20on%20collecting%20loan%20payments&amp;body=Read%20more%20on%20AL%20Senator%20challenging%20Virginia%20College%20on%20collecting%20loan%20payments%20at%20http%3A%2F%2Fwww.wbrc.com%2F2019%2F03%2F07%2Fal-senator-challenging-virginia-college-collecting-loan-payments%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/brittany-dionne/"> <span class="font-bold ">Brittany Dionne</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 6, 2019 at 10:42 PM CST - Updated March 6 at 10:42 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BIRMINGHAM, AL (WBRC) - Emily West graduated from Virginia College in 2016 with an Associates of Applied Science degree in Diagnostic Medical Sonography.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She wanted to be an ultrasound technician.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Two years later, she still hasn't found work and owes more than $20,000 in private student loans.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’m on unemployment deferment. Twenty-eight thousand for a two-year program. That’s not including what I spent out of pocket,” said West. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1475-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1475" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1475",slotName:"wbrc/web/news/top-story/Y7FLSEMRQRG6VKMW7TJMXTU5LE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>West says she was shocked in 2018 when Education Corporation of America closed all of its campuses, including Virginia College. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>West claims all of the financial incentives and job placement help she was promised by the institution never materialized.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The school was also supposed to pay for our registry’s for us to take. One of each of or registry’s- four total. We have no way of getting that money now,” West said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad649-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad649" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad649",slotName:"wbrc/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The test, according to West, cost between $200-$350. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1688-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1688" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1688",slotName:"wbrc/web/news/top-story/Y7FLSEMRQRG6VKMW7TJMXTU5LE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even for graduates like West, Jones says her degree is now less valuable and can affect job placement. For West, it’s an uphill battle she intends to fight.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Don’t give up. I’m not going to give up. I’m not going to give up looking for a job,” said West. “I worked hard for my degree.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 </i><a href="//wbrc.com"><i>WBRC</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wbrc.com/2019/03/07/al-senator-challenging-virginia-college-collecting-loan-payments/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wbrc.com/2019/03/07/al-senator-challenging-virginia-college-collecting-loan-payments/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1014-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1014" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1014",slotName:"wbrc/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Y7FLSEMRQRG6VKMW7TJMXTU5LE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USAL0054" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wbrc" data-location-code="USAL0054" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0054,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wbrc.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wbrc/weather/maps/radar/baron/mobile/WBRC_160x120.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="33" data-temp-c="1"> 33</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Birmingham, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wbrc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1181-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1181" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1181",slotName:"wbrc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-4163" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/04/hoover-officials-respond-video-showing-students-engaged-disturbing-conduct/"> <img class="width-full " alt="Hoover mayor responds to racist complains after viral video shows students ‘engaged in disturbing conduct’" src="http://www.wbrc.com/resizer/keiRbsXWgZU1vn7F6vP3LDjjRWg=/84x0:1192x554/1108x554/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WOER76HSSRH75CJCOUPQ3LU7NE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/04/hoover-officials-respond-video-showing-students-engaged-disturbing-conduct/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Hoover mayor responds to racist complains after viral video shows students ‘engaged in disturbing conduct’</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The video is believed to have been recorded at a private residence last weekend and posted to Instagram.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/07/beware-donation-scams-after-lee-county-tornadoes/"> <img class="width-full " alt="Beware of donation scams after Lee County tornadoes" src="http://www.wbrc.com/resizer/sBUMhXRiIE_wDeC3htLMO9IdaS4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TCYTERMNQRETVIJVVC7O72AKPI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/07/beware-donation-scams-after-lee-county-tornadoes/"> Beware of donation scams after Lee County tornadoes</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Lee County's District Attorney says you need to be aware of scammers who are looking to take advantage of storm survivors.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Joshua Gauntt</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad213-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad213" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad213",slotName:"wbrc/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Y7FLSEMRQRG6VKMW7TJMXTU5LE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-112559" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/07/daughters-confess-elderly-fathers-murder-man-they-were-both-dating-deputies-say/"> <img class="width-full " alt="Daughters confess elderly father’s murder to man they were both dating, deputies say" src="http://www.wbrc.com/resizer/DAZHk7n6VkspSqMAFz7vtImndI0=/0x57:650x544/650x487/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FXU2U7WLOZFSNLZMFMHD3XQDIY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/07/daughters-confess-elderly-fathers-murder-man-they-were-both-dating-deputies-say/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Daughters confess elderly father’s murder to man they were both dating, deputies say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jordan Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 52m at 10:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/06/family-friends-desperate-find-tornado-victims-motorcycle-vest/"> <img class="width-full " alt="Tornado victim’s cherished vest found" src="http://www.wbrc.com/resizer/XOteQOc9fj3RpXZ_Eji3X7gsIaA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DKFAFQS2EBAVLLHA3W2OZZKTXU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/06/family-friends-desperate-find-tornado-victims-motorcycle-vest/"> Tornado victim’s cherished vest found</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:30 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/07/chicago-man-makes-crosses-by-hand-all-lee-co-tornado-victims/"> <img class="width-full " alt="Chicago man makes crosses by hand for all Lee Co. tornado victims" src="http://www.wbrc.com/resizer/y9VNyqOTHZMdBMB0akmwk8WbOwM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y55XPNZRRRH65M6NQXE5CUDQYY.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/07/chicago-man-makes-crosses-by-hand-all-lee-co-tornado-victims/"> Chicago man makes crosses by hand for all Lee Co. tornado victims</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:00 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/06/trippy-ketamine-like-drug-approved-severe-depression/"> <img class="width-full " alt="Trippy ketamine-like drug approved for severe depression" src="http://www.wbrc.com/resizer/UTQfAOGxxjkBth9FBEwZY7N1UCw=/248x27:1640x1071/1392x1044/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XF7HB7FXHVBZXDG5LWOSKSF4UE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/06/trippy-ketamine-like-drug-approved-severe-depression/"> Trippy ketamine-like drug approved for severe depression</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:52 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1921-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1921" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1921",slotName:"wbrc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"Y7FLSEMRQRG6VKMW7TJMXTU5LE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1720 Valley View Drive<br/>Birmingham, AL 35209<br/>(205) 322-6666 </p> <a class="call-to-action uppercase color-white" href="http://www.wbrc.com/about-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/EEO_Report_WBRC_2017-2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/EEO_Report_WBRC_2017-2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=49'></script> <script async src="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-index4f7a84056427b3a318d9.js"></script>