<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wbrc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wbrc/web/business/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/12/04/ukraine-says-cargo-traffic-resumed-sea-azov/",
    "contentId": "CCB723743FFXJMJZMONJUI7EVY",
    "contentName": "Ukraine: Shipping traffic resumes following Russia standoff",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-04T15:08:17.924Z",
    "description": "A Ukrainian minister says that shipping traffic has resumed to and from Ukraine's ports on the Sea of Azov following a standoff with Russia",
    "hasVideo": "false",
    "metaDescription": "A Ukrainian minister says that shipping traffic has resumed to and from Ukraine's ports on the Sea of Azov following a standoff with Russia",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/business/national",
                            "path": "/business/national",
                          }
                        
                      ,
    "publishedDay": "04",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "wbrc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mlx8jNOulM5FyAWS2LMKiunwM7WIY3Bb7MD8FY5L4rU"/> <title>Ukraine: Shipping traffic resumes following Russia standoff</title> <meta name="keywords" content="EU,, Russia, Ukraine"> <meta name="news_keywords" content="EU,, Russia, Ukraine"/> <meta name="date" content="2018-12-04T15:08:17.924Z"/> <meta itemprop="description" name="description" content="A Ukrainian minister says that shipping traffic has resumed to and from Ukraine's ports on the Sea of Azov following a standoff with Russia"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/12/04/ukraine-says-cargo-traffic-resumed-sea-azov/"> <meta name="twitter:title" content="Ukraine: Shipping traffic resumes following Russia standoff"/> <meta name="twitter:image" content="http://www.wbrc.com/resizer/pjhADltAqb-9H7ZdEQkWKjfXqZk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5FIP2RPLZH5VIKF5YJSVNWYV4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A Ukrainian minister says that shipping traffic has resumed to and from Ukraine's ports on the Sea of Azov following a standoff with Russia"/> <meta name="twitter:site" content="@WBRCnews"/> <meta name="twitter:creator" content="@WBRCnews"> <meta property="og:url" content="/2018/12/04/ukraine-says-cargo-traffic-resumed-sea-azov/"/> <meta property="og:title" content="Ukraine: Shipping traffic resumes following Russia standoff"/> <meta itemprop="image" property="og:image" content="http://www.wbrc.com/resizer/pjhADltAqb-9H7ZdEQkWKjfXqZk=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5FIP2RPLZH5VIKF5YJSVNWYV4.jpg"/> <meta property="og:description" content="A Ukrainian minister says that shipping traffic has resumed to and from Ukraine's ports on the Sea of Azov following a standoff with Russia"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wbrc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="201549519904955"/> <meta property="fb:pages" content="261724115292"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WBRCnews/"> <link rel="amphtml" href="/2018/12/04/ukraine-says-cargo-traffic-resumed-sea-azov/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wbrc.com",
        "logo": "http://www.wbrc.com/pb/resources/images/rm_icons/wbrc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WBRCnews/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wbrc-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://mcwdeals.revrocket.us/" class="color-grey-dark">Magic City Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/community/rising-star/" class="color-grey-dark">Rising Star</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/money/" class="color-grey-dark">Money Matters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/business-break/" class="color-grey-dark">Central Alabama Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/wbrc-contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/health/blue-cross-blue-shield-be-healthy-school-grant/" class="color-grey-dark">BCBS Be Healthy</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wbrc.com/about-us-wbrc" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.magiccityweekend.com/" class="">Magic City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/good-day" class="">Good Day Alabama</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/call-for-action/" class="color-white">Call for Action</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/live" class="color-white">Watch Live Newscasts & Replays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/stay-connected-apps/" class="color-white">Streaming apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/apps/" class="color-white">Download WBRC apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/wbrc-podcasts/" class="color-white">WBRC Podcast Network</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/west-alabama" class="color-white">West Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/central-alabama" class="color-white">Central Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/weather/hurricane/" class="color-white">Hurricane Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/weather/tropics-tracker/" class="color-white">Tracking the Tropics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/mickeys-weather-kids" class="color-white">Mickey's Weather Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/behind-the-front" class="color-white">Behind the Front</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports/high-school/football" class="color-white">Sideline</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/sports/scoreboard/" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football/cheerleaders" class="color-white">Cheerleaders of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football/band" class="color-white">Band of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/pep-rally" class="color-white">Pep Rally of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/sheldon-game-of-the-week" class="color-white">Sheldon Game of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/jeh-jeh-game-of-the-week" class="color-white">Jeh Jeh Game of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/high-school/football/mvp" class="color-white">MVP of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football/" class="color-white">Sideline</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/alabama" class="color-white">Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/auburn" class="color-white">Auburn</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/uab" class="color-white">UAB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/samford" class="color-white">Samford</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/jsu" class="color-white">JSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/editorial" class="color-white">Karle's Korner</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://www.wbrc.com/sports/podcast/" class="color-white">Air It Out Podcast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/good-day" class="color-white">Good Day Alabama</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.whatthetech.tv/" class="color-white">What the Tech</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/angel-tree/" class="color-white">Angel Tree</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/heart-of-alabama" class="color-white">Heart of Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/absolutely-alabama" class="color-white">Absolutely Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/doing-good" class="color-white">Doing Good</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wbrc.com/pets/pet-pics/" class="color-white">Pet Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wbrc.com/wbrcandme/" class="color-white">#WBRCandMe</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wbrc.com/wbrc-contests/" class="color-white">Contests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox.com/" class="color-white">FOX TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.bouncetv.com/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.grittv.com/" class="color-white">GRIT TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.laff.com/" class="color-white">Laff TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.rightthisminute.com/" class="color-white">Right This Minute</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">Careers at WBRC FOX6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/story/10551313/wbrc-fox6-news-internship-program" class="color-white">Internship Program</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/about-us-wbrc" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/story/10551172/wbrc-fox6-news-station-history" class="color-white">Station History</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/legal/lawcall" class="color-white">LawCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/money" class="color-white">Money Matters</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wbrc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wbrc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wbrc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wbrc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad205-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad205" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad205",slotName:"wbrc/web/business/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCB723743FFXJMJZMONJUI7EVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ukraine: Shipping traffic resumes following Russia standoff</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Ukraine: Shipping traffic resumes following Russia standoff" src="http://www.wbrc.com/resizer/42ewj0EmxOl5-O90pIq5lxVdFyg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5FIP2RPLZH5VIKF5YJSVNWYV4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka) (Evgeniy Maloletka) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ukraine%3A+Shipping+traffic+resumes+following+Russia+standoff&amp;url=http%3A%2F%2Fwww.wbrc.com%2F2018%2F12%2F04%2Fukraine-says-cargo-traffic-resumed-sea-azov%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wbrc.com%2F2018%2F12%2F04%2Fukraine-says-cargo-traffic-resumed-sea-azov%2F&amp;title=Ukraine%3A+Shipping+traffic+resumes+following+Russia+standoff', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Ukraine%3A%20Shipping%20traffic%20resumes%20following%20Russia%20standoff&amp;body=Read%20more%20on%20Ukraine%3A%20Shipping%20traffic%20resumes%20following%20Russia%20standoff%20at%20http%3A%2F%2Fwww.wbrc.com%2F2018%2F12%2F04%2Fukraine-says-cargo-traffic-resumed-sea-azov%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> December 4, 2018 at 9:08 AM CST - Updated December 4 at 9:08 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>KIEV, Ukraine (AP) — Shipping traffic has resumed to and from Ukraine's ports on the Sea of Azov following a standoff with Russia, a Ukrainian minister said Tuesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Commercial ships were moving through the Kerch Strait linking the Sea of Azov with the Black Sea, Infrastructure Minister Volodymyr Omelyan said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Omelyan, who accused Russia last week of blocking Ukrainian cargo trying to pass through the strait, said Tuesday that the ports of Berdyansk and Mariupol have been "partially unblocked" thanks to a "stern international response."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Russia, however, insisted that it never blocked vessels from sailing through the Kerch Strait and that any possible disruptions were linked to bad weather.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad161-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad161" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad161",slotName:"wbrc/web/business/national/CCB723743FFXJMJZMONJUI7EVY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The tug-of-war between the two neighbors over Russia's annexation of Crimea and support for separatist rebels in eastern Ukraine has escalated further following a Nov. 25 incident in which the Russian coast guard fired upon and seized three Ukrainian naval vessels and 24 seamen on board.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka)" data-src="http://www.wbrc.com/resizer/UXyMZONqozqys6es_T1LEO3l_mA=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FKZ6MM7EXBETPEZXBTWLCVQFJ4.jpg" src="http://www.wbrc.com/resizer/hiHJyOBDxBEd1bxyirCnxDQGlyA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FKZ6MM7EXBETPEZXBTWLCVQFJ4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ukraine sent its vessels on a mission to sail from the Black Sea into the Sea of Azov were operating in line with a 2003 treaty with Russia that allowed their ships free passage through the Kerch Strait. But Russia, which annexed Ukraine's Crimean Peninsula in 2014, charged that the Ukrainian boats entered its territorial waters without permission.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The U.S. and its allies have condemned what they described as unjustified use of force by Russia and urged it to release the ships and their crews.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad461-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad461" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad461",slotName:"wbrc/web/business/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka)" data-src="http://www.wbrc.com/resizer/uOaZc0JEp7qFPbK-9bhpNT004wU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/37KKL5IFVJEX5DJ3IGIEUDQ4JY.jpg" src="http://www.wbrc.com/resizer/bVWA0vL_O_yzeUTL6tZSdzhJbvg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/37KKL5IFVJEX5DJ3IGIEUDQ4JY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NATO foreign ministers are meeting with Ukrainian counterpart Pavlo Klimkin on Tuesday and Wednesday as the country seeks international backing for its Black Sea standoff with Russia.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad988-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad988" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad988",slotName:"wbrc/web/business/national/CCB723743FFXJMJZMONJUI7EVY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking before the meeting, NATO Secretary-General Jens Stoltenberg urged Russia to release the Ukrainian sailors and ships and allow freedom of navigation and unhindered access to Ukrainian ports in the Sea of Azov.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka)" data-src="http://www.wbrc.com/resizer/KqgXVxViwi1z4xuGQffliJ4NOwQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RHEPOZEKRBGJ5LHOIBFULIRJJU.jpg" src="http://www.wbrc.com/resizer/Si4Lkdi4A4gD8iVUddrJJnexcYM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RHEPOZEKRBGJ5LHOIBFULIRJJU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ukrainian President Petro Poroshenko responded to the standoff by introducing martial law for 30 days, something Ukraine hadn't done even after Crimea's annexation and amid large-scale fighting with Russia-backed separatists in the east in 2014-2015.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As part of martial law, Ukraine has beefed up its forces on the border with Russia, called up reservists for training and barred entry to all Russian males aged between 16 and 60.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka)" data-src="http://www.wbrc.com/resizer/R4CrXKm4wR5rZGm6mjCf041WcQo=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LUUP5QDUERA4VH62OLDPY3GIHU.jpg" src="http://www.wbrc.com/resizer/VWEmSxtQte9vjVffYB_dSKlt6L8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LUUP5QDUERA4VH62OLDPY3GIHU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A Ukrainian serviceman stands on board a coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Some critics at home, including Poroshenko's main political rival, former prime minister Yulia Tymoshenko, accused him of using the naval incident for political purposes before March's election. But Poroshenko has pledged that martial law wouldn't interfere with the vote.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad552-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad552" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad552",slotName:"wbrc/web/business/national/CCB723743FFXJMJZMONJUI7EVY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Kremlin has called the naval incident a provocation intended to shore up Poroshenko's sagging popularity.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Ukrainian President Petro Poroshenko, second left, addresses Ukrainian soldiers as Canadian Army Lieutenant General Jean-Marc Lanthier stands at center, and commander of U.S. Army in Europe Christopher Cavoli stands right, during military drills in base Honcharivske, Chernihiv region, Ukraine, Monday, Dec. 3, 2018. Ukraine’s president announced a partial call-up of reservists for training amid tensions with Russia, saying Monday that the country needs to beef up its defenses to counter the threat of a Russian invasion. (AP Photo/Efrem Lukatsky)" data-src="http://www.wbrc.com/resizer/KhRNlMRFTlh1TFmKjXdQNESm30E=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KNDAWQY3PBAHLKRVCSG3GTJAF4.jpg" src="http://www.wbrc.com/resizer/xdem1H1ww6XjUOQ5eP37x9ya3oM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KNDAWQY3PBAHLKRVCSG3GTJAF4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Ukrainian President Petro Poroshenko, second left, addresses Ukrainian soldiers as Canadian Army Lieutenant General Jean-Marc Lanthier stands at center, and commander of U.S. Army in Europe Christopher Cavoli stands right, during military drills in base Honcharivske, Chernihiv region, Ukraine, Monday, Dec. 3, 2018. Ukraine’s president announced a partial call-up of reservists for training amid tensions with Russia, saying Monday that the country needs to beef up its defenses to counter the threat of a Russian invasion. (AP Photo/Efrem Lukatsky) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lower house of Russian parliament, the State Duma, approved a statement Tuesday accusing the Ukrainian president of a "reckless and cynical attempt to change the situation in his favor" and a "desire to cling to power at any cost even at the threat of a full-scale war."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Ukrainian soldiers move to position in a APC during military drills in base Honcharivske, Chernihiv region, Ukraine, Monday, Dec. 3, 2018. President Petro Poroshenko says Russia has deployed a large number of troops along its border with Ukraine. He warns that Russia intends to push further inland into Ukraine following last week's naval clash between their forces in the Black Sea. Russia has already annexed the Black Sea peninsula of Crimea.(AP Photo/Efrem Lukatsky)" data-src="http://www.wbrc.com/resizer/anDQHX-A8qF2R3An6PWWdXCs7KE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/V44AIMA76ZCP3OA35KD6WZUOWY.jpg" src="http://www.wbrc.com/resizer/s97fsVy5--R4sPhuXnbccpBMqbI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/V44AIMA76ZCP3OA35KD6WZUOWY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Ukrainian soldiers move to position in a APC during military drills in base Honcharivske, Chernihiv region, Ukraine, Monday, Dec. 3, 2018. President Petro Poroshenko says Russia has deployed a large number of troops along its border with Ukraine. He warns that Russia intends to push further inland into Ukraine following last week's naval clash between their forces in the Black Sea. Russia has already annexed the Black Sea peninsula of Crimea.(AP Photo/Efrem Lukatsky) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Lids emblazoned with a Ukrainian emblem cover the barrels on a gun mount aboard a Ukrainian coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka)" data-src="http://www.wbrc.com/resizer/zaaDaMr2_1r1zTMGEn45-AqEWZM=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JHMD6MNDGVDGTPND2DTSQBMGV4.jpg" src="http://www.wbrc.com/resizer/vbm4hG3idBBdHTuwy5v1X9dTXvI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JHMD6MNDGVDGTPND2DTSQBMGV4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Lids emblazoned with a Ukrainian emblem cover the barrels on a gun mount aboard a Ukrainian coast guard ship in the Sea of Azov port of Mariupol, eastern Ukraine, Monday, Dec. 3, 2018. The Ukrainian military has been on increased readiness as part of martial law introduced in the country in the wake of the Nov. 25, 2018 incident in the Sea of Azov, in which the Russian coast guard fired upon and seized three Ukrainian navy vessels along with their crews. (AP Photo/Evgeniy Maloletka) (AP) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wbrc.com/2018/12/04/ukraine-says-cargo-traffic-resumed-sea-azov/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wbrc.com/2018/12/04/ukraine-says-cargo-traffic-resumed-sea-azov/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1755-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1755" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1755",slotName:"wbrc/web/business/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCB723743FFXJMJZMONJUI7EVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAL0054" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wbrc" data-location-code="USAL0054" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0054,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wbrc.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wbrc/weather/maps/radar/baron/mobile/WBRC_160x120.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="43" data-temp-c="6"> 43</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Birmingham, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wbrc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad479-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad479" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad479",slotName:"wbrc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-138340" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/04/eurozone-ministers-reach-compromise-deal-reform-package/"> <img class="width-full " alt="Eurozone ministers reach compromise deal on reform package" src="http://www.wbrc.com/resizer/al9m8Bttaap-BAVXnoVINZBzieA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EPNMVAW4ZVCS7DFAAXOGYNBBT4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/04/eurozone-ministers-reach-compromise-deal-reform-package/"> Eurozone ministers reach compromise deal on reform package</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Eurozone finance ministers have agreed to strengthen the single currency bloc's defenses against any future financial crisis.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/04/latest-banks-work-reduce-greenhouse-emissions/"> <img class="width-full " alt="The Latest: Greenpeace activists released in Slovakia" src="http://www.wbrc.com/resizer/ZsTTFLaBGbV_XfqfIPPUKsB5G0o=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DRI7ZRKYHNFZFFORTUKCAXTDXQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/04/latest-banks-work-reduce-greenhouse-emissions/"> The Latest: Greenpeace activists released in Slovakia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Slovakia's prosecutor general says 12 Greenpeace activists who were kept in detention after protesting against a lignite mining company must be immediately released.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad780-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad780" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad780",slotName:"wbrc/web/business/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCB723743FFXJMJZMONJUI7EVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-119998" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/04/climate-talks-shift-nitty-gritty-details-paris-accord/"> <img class="width-full " alt="Climate talks shift to nitty-gritty details of Paris accord" src="http://www.wbrc.com/resizer/T5JP_i7RHsxvCmHUDwJCmNQTu_A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QG4HUNFJEJF67GWFKM5PYD3NSA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/04/climate-talks-shift-nitty-gritty-details-paris-accord/"> Climate talks shift to nitty-gritty details of Paris accord</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 58m at 9:03 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/04/eu-court-adviser-britain-could-change-its-mind-brexit/"> <img class="width-full " alt="EU court adviser says Britain can change its mind on Brexit" src="http://www.wbrc.com/resizer/zdoov3Ht0bRlxl0bEixfP2oVYmU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RIEVBKTPPNEZPCSIL4TQ4MQRKI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/04/eu-court-adviser-britain-could-change-its-mind-brexit/"> EU court adviser says Britain can change its mind on Brexit</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JILL LAWLESS&nbsp;and</span> <span>RAF CASERT</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:43 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/04/oil-prices-perk-up-trade-truce-possible-opec-decision/"> <img class="width-full " alt="Oil prices perk up on trade truce, possible OPEC decision" src="http://www.wbrc.com/resizer/ys-LjUF82c5RnS0IqIesyqertXU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MF4HIVAOAJH45E2CNUXSJO7UA4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/04/oil-prices-perk-up-trade-truce-possible-opec-decision/"> Oil prices perk up on trade truce, possible OPEC decision</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>DAVID KOENIG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:28 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/04/media-french-pm-announce-delay-fuel-tax-hikes/"> <img class="width-full " alt="France suspends fuel tax hike, protesters vow to fight on" src="http://www.wbrc.com/resizer/LLHvuIOl789ZmW6KAJKVGsEb7Yc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7I5WHHE5BRHTXFYWWKMMIUMXZA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/04/media-french-pm-announce-delay-fuel-tax-hikes/"> France suspends fuel tax hike, protesters vow to fight on</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>SAMUEL PETREQUIN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:23 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1078-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1078" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1078",slotName:"wbrc/web/business/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CCB723743FFXJMJZMONJUI7EVY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1720 Valley View Drive<br/>Birmingham, AL 35209<br/>(205) 322-6666 </p> <a class="call-to-action uppercase color-white" href="http://www.wbrc.com/story/10551141/contact-wbrc-fox-6-news/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/wbrc_eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/wbrc_eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>