<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wbrc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wbrc/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "wbrc-staff",
                      "name": "WBRC Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/19/aldot-limited-road-construction-projects-during-thanksgiving-holiday/",
    "contentId": "V3QDOQCFB5ETJGOLHIZBMGXJPI",
    "contentName": "ALDOT: Limited road construction projects during Thanksgiving holiday",
    "contentOwner": "wbrc",
    "contentTags":  [
                  
                    {
                      "text": "aldot",
                      "description": "aldot",
                      "slug": "aldot"
                    },
                  
                    {
                      "text": "road-construction",
                      "description": "road-construction",
                      "slug": "road-construction"
                    },
                  
                    {
                      "text": "interstate",
                      "description": "interstate",
                      "slug": "interstate"
                    },
                  
                    {
                      "text": "driving",
                      "description": "driving",
                      "slug": "driving"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-19T20:34:20.719Z",
    "description": "The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25.",
    "hasVideo": "false",
    "metaDescription": "The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "19",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wbrc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mlx8jNOulM5FyAWS2LMKiunwM7WIY3Bb7MD8FY5L4rU"/> <title>ALDOT: Limited road construction projects during Thanksgiving holiday</title> <meta name="keywords" content="road construction, aldot, interstate"> <meta name="news_keywords" content="road construction, aldot, interstate"/> <meta name="date" content="2018-11-19T20:34:37.975Z"/> <meta itemprop="description" name="description" content="The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/19/aldot-limited-road-construction-projects-during-thanksgiving-holiday/"> <meta name="twitter:title" content="ALDOT: Limited road construction projects during Thanksgiving holiday"/> <meta name="twitter:image" content="http://www.wbrc.com/resizer/KIFNSOrITTah3kx9JTfyeUTae2k=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UMLGQZAKLRF2NEWLYEVSUYHJ5U.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25."/> <meta name="twitter:site" content="@WBRCnews"/> <meta name="twitter:creator" content="@WBRCnews"> <meta property="og:url" content="/2018/11/19/aldot-limited-road-construction-projects-during-thanksgiving-holiday/"/> <meta property="og:title" content="ALDOT: Limited road construction projects during Thanksgiving holiday"/> <meta itemprop="image" property="og:image" content="http://www.wbrc.com/resizer/KIFNSOrITTah3kx9JTfyeUTae2k=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UMLGQZAKLRF2NEWLYEVSUYHJ5U.jpg"/> <meta property="og:description" content="The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wbrc.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="201549519904955"/> <meta property="fb:pages" content="261724115292"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WBRCnews/"> <meta property="article:tag" content="aldot, road-construction, interstate, driving"> <link rel="amphtml" href="/2018/11/19/aldot-limited-road-construction-projects-during-thanksgiving-holiday/?outputType=amp"> <meta name="author" content="WBRC Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "ALDOT: Limited road construction projects during Thanksgiving holiday",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wbrc.com/resizer/KIFNSOrITTah3kx9JTfyeUTae2k=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UMLGQZAKLRF2NEWLYEVSUYHJ5U.jpg",
          "height": 439.0,
          "width": 1200
        },
        
        "datePublished": "2018-11-19T20:34:20.719Z",
        "dateModified": "2018-11-19T20:34:37.975Z",
        "articleBody": "BIRMINGHAM, AL (WBRC) -Good news for drivers. The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25.Road improvement and maintenance projects are in place along several segments of Interstate 65 and Interstate 85 throughout Alabama. Lowered speed limits and construction material may remain in place in some areas, depending upon road conditions.“Increased traffic volume on Alabama roads during Thanksgiving week often brings an increase in vehicle crash injuries and fatalities,” said Allison Green, Drive Safe Alabama coordinator with ALDOT. “Wearing a seat belt is the number one thing we can all do to stay safe on the road this holiday or any day.”Copyright 2018 WBRC. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WBRC Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wbrc.com",
        "logo": "http://www.wbrc.com/pb/resources/images/rm_icons/wbrc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WBRCnews/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wbrc-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://mcwdeals.revrocket.us/" class="color-grey-dark">Magic City Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/community/rising-star/" class="color-grey-dark">Rising Star</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/money/" class="color-grey-dark">Money Matters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/business/business-break/" class="color-grey-dark">Central Alabama Business Break</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/wbrc-contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wbrc.com/health/blue-cross-blue-shield-be-healthy-school-grant/" class="color-grey-dark">BCBS Be Healthy</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wbrc.com/about-us-wbrc" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.magiccityweekend.com/" class="">Magic City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/good-day" class="">Good Day Alabama</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/call-for-action/" class="color-white">Call for Action</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/live" class="color-white">Watch Live Newscasts & Replays</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/stay-connected-apps/" class="color-white">Streaming apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/apps/" class="color-white">Download WBRC apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/wbrc-podcasts/" class="color-white">WBRC Podcast Network</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/west-alabama" class="color-white">West Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/central-alabama" class="color-white">Central Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/east-alabama" class="color-white">East Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/weather/hurricane/" class="color-white">Hurricane Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wbrc.com/weather/tropics-tracker/" class="color-white">Tracking the Tropics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/mickeys-weather-kids" class="color-white">Mickey's Weather Kids</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/behind-the-front" class="color-white">Behind the Front</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports/high-school/football" class="color-white">Sideline</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/sports/scoreboard/" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football/cheerleaders" class="color-white">Cheerleaders of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football/band" class="color-white">Band of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/pep-rally" class="color-white">Pep Rally of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/sheldon-game-of-the-week" class="color-white">Sheldon Game of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/jeh-jeh-game-of-the-week" class="color-white">Jeh Jeh Game of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/high-school/football/mvp" class="color-white">MVP of the Week</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football/" class="color-white">Sideline</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/alabama" class="color-white">Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/auburn" class="color-white">Auburn</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/uab" class="color-white">UAB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/samford" class="color-white">Samford</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/jsu" class="color-white">JSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/editorial" class="color-white">Karle's Korner</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/good-day" class="color-white">Good Day Alabama</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.whatthetech.tv/" class="color-white">What the Tech</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/angel-tree/" class="color-white">Angel Tree</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/heart-of-alabama" class="color-white">Heart of Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/absolutely-alabama" class="color-white">Absolutely Alabama</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/doing-good" class="color-white">Doing Good</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wbrc.com/pets/pet-pics/" class="color-white">Pet Pics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.wbrc.com/wbrcandme/" class="color-white">#WBRCandMe</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wbrc.com/wbrc-contests/" class="color-white">Contests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox.com/" class="color-white">FOX TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.bouncetv.com/" class="color-white">Bounce TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.grittv.com/" class="color-white">GRIT TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.laff.com/" class="color-white">Laff TV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.rightthisminute.com/" class="color-white">Right This Minute</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wbrc.com/about-us/meet-the-team/" class="color-white">Meet the Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">Careers at WBRC FOX6</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wbrc.com/story/10551313/wbrc-fox6-news-internship-program" class="color-white">Internship Program</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wbrc.com/about-us-wbrc" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wbrc.com/story/10551172/wbrc-fox6-news-station-history" class="color-white">Station History</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/business/legal/lawcall" class="color-white">LawCall</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/money" class="color-white">Money Matters</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wbrc-breaking/" data-url="/pb/api/v2/render/feature" data-website="wbrc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wbrc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wbrc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad941-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad941" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad941",slotName:"wbrc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3QDOQCFB5ETJGOLHIZBMGXJPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">ALDOT: Limited road construction projects during Thanksgiving holiday</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="ALDOT: Limited road construction projects during Thanksgiving holiday" src="http://www.wbrc.com/resizer/w6inK2LutEwvjM6mtWkht4RrVEU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UMLGQZAKLRF2NEWLYEVSUYHJ5U.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25. (Source: WBRC) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=ALDOT%3A+Limited+road+construction+projects+during+Thanksgiving+holiday&amp;url=http%3A%2F%2Fwww.wbrc.com%2F2018%2F11%2F19%2Faldot-limited-road-construction-projects-during-thanksgiving-holiday%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wbrc.com%2F2018%2F11%2F19%2Faldot-limited-road-construction-projects-during-thanksgiving-holiday%2F&amp;title=ALDOT%3A+Limited+road+construction+projects+during+Thanksgiving+holiday', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=ALDOT%3A%20Limited%20road%20construction%20projects%20during%20Thanksgiving%20holiday&amp;body=Read%20more%20on%20ALDOT%3A%20Limited%20road%20construction%20projects%20during%20Thanksgiving%20holiday%20at%20http%3A%2F%2Fwww.wbrc.com%2F2018%2F11%2F19%2Faldot-limited-road-construction-projects-during-thanksgiving-holiday%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/wbrc-staff/"> <span class="font-bold ">WBRC Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 19, 2018 at 2:34 PM CST - Updated November 19 at 2:34 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BIRMINGHAM, AL (WBRC) -Good news for drivers. The Alabama Department of Transportation (ALDOT) announced Monday there will be no temporary lane closures on Alabama interstates from noon, Wednesday, Nov. 21, through midnight, Sunday, Nov. 25.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Road improvement and maintenance projects are in place along several segments of Interstate 65 and Interstate 85 throughout Alabama. Lowered speed limits and construction material may remain in place in some areas, depending upon road conditions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Increased traffic volume on Alabama roads during Thanksgiving week often brings an increase in vehicle crash injuries and fatalities,” said Allison Green, Drive Safe Alabama coordinator with ALDOT. “Wearing a seat belt is the number one thing we can all do to stay safe on the road this holiday or any day.”</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 </i><a href="//www.wbrc.com"><i>WBRC</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wbrc.com/2018/11/19/aldot-limited-road-construction-projects-during-thanksgiving-holiday/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wbrc.com/2018/11/19/aldot-limited-road-construction-projects-during-thanksgiving-holiday/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1062-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1062" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1062",slotName:"wbrc/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3QDOQCFB5ETJGOLHIZBMGXJPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USAL0054" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wbrc" data-location-code="USAL0054" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAL0054,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wbrc.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wbrc/weather/maps/radar/baron/mobile/WBRC_160x120.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="61" data-temp-c="16"> 61</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Birmingham, AL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wbrc.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad283-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad283" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad283",slotName:"wbrc/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-113478" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/19/anniston-businessman-honor-police-employees-month/"> <img class="width-full " alt="Anniston businessman to honor police ‘Employees of the Month’" src="http://www.wbrc.com/resizer/49bAwOss5tDVpgQOigJszi4w6Qo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AKHNQ6TFSJGDRMZJEILYJBWKYE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/19/anniston-businessman-honor-police-employees-month/"> Anniston businessman to honor police ‘Employees of the Month’</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A downtown Anniston businessman has started an employee of the month program for the local police department.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dixon Hayes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/19/etowah-co-man-accused-hate-threats-undergo-medical-evaluation/"> <img class="width-full " alt="Etowah Co. man accused of hate threats to undergo medical evaluation" src="http://www.wbrc.com/resizer/A-Umt7icgu6ag4zVerT8Fmk8HD0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YSF2DFIFKBAPBIOVOBY44CNFRQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/19/etowah-co-man-accused-hate-threats-undergo-medical-evaluation/"> Etowah Co. man accused of hate threats to undergo medical evaluation</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Southside man charged with making terroristic threats will undergo a medical evaluation, and has to stay off the internet, as a result of a bond order.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dixon Hayes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1840-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1840" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1840",slotName:"wbrc/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3QDOQCFB5ETJGOLHIZBMGXJPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-101205" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/19/man-killed-motorcycle-crash-lomb-avenue/"> <img class="width-full " alt="Man killed in motorcycle crash on Lomb Avenue" src="http://www.wbrc.com/resizer/aofyZkZ8V6yiz8s27c0qgSzm88I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TEUAFTWMCNEFXKP62A76IGF4NE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/19/man-killed-motorcycle-crash-lomb-avenue/"> Man killed in motorcycle crash on Lomb Avenue</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:08 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/19/dave-busters-opens-riverchase-galleria/"> <img class="width-full " alt="Dave &amp; Buster’s opens in Riverchase Galleria" src="http://www.wbrc.com/resizer/7pbaWozQQ3IvPhADwTY8tFcorL8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TKQFXPXNEFA73ANXYCDAYYM4RE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/19/dave-busters-opens-riverchase-galleria/"> Dave &amp; Buster’s opens in Riverchase Galleria</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/19/convicted-murder-kidnapping-woman-tuscaloosa-co/"> <img class="width-full " alt="2 convicted in 2015 murder, kidnapping of woman in Tuscaloosa Co." src="http://www.wbrc.com/resizer/A5QJrn87S7yaUW7ityUCAZapP28=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VNZ7QD7DYVCOTMHXZGSHL4S5RQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/19/convicted-murder-kidnapping-woman-tuscaloosa-co/"> 2 convicted in 2015 murder, kidnapping of woman in Tuscaloosa Co.</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:41 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/19/woman-found-dead-st-clair-co-residence/"> <img class="width-full " alt="Woman found dead in St. Clair Co. residence" src="http://www.wbrc.com/resizer/STrxB4BSdZuoW7tHoZUN4SIuDbI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XVAJECOSXRCPPPVIBZPINIGO74.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/19/woman-found-dead-st-clair-co-residence/"> Woman found dead in St. Clair Co. residence</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 12:58 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad603-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad603" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad603",slotName:"wbrc/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"V3QDOQCFB5ETJGOLHIZBMGXJPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wbrc.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1720 Valley View Drive<br/>Birmingham, AL 35209<br/>(205) 322-6666 </p> <a class="call-to-action uppercase color-white" href="http://www.wbrc.com/story/10551141/contact-wbrc-fox-6-news/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/wbrc_eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wbrc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wbrc.com" class="color-white">publicfile@wbrc.com<br/>(205) 583-4343</a></li> <li><a href="http://webpubcontent.raycommedia.com/wbrc/PDF/wbrc_eeo2018.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wbrc.com/story/10551141/contact-fox-6/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12782-Birmingham" class="color-white">WBRC Careers</a></li> <li><a href="http://www.wbrc.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wbrc.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WBRCnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WBRCnews/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>